0
$\begingroup$

Please check following image, Dog looks smooth from left side but its rough from right side , similar on back too.

What could have caused this ?

Can it be due to moisture due to Air Conditioner in my room ? dog pic

$\endgroup$
8
  • $\begingroup$ please fill in the [] in the template I added and then remove the leading <. This will turn it visible and allow much better answers. $\endgroup$
    – Trish
    May 24 '19 at 13:42
  • 1
    $\begingroup$ We need to know your sliver and its settings $\endgroup$ May 24 '19 at 20:07
  • $\begingroup$ @RobertoLoGiacco That's the dog that prints from a gcode file on the sd card that comes with the printer. Mr Coder, I don't think it's due to moisture from the air conditioner since air conditioners reduce humidity. But the uneven cool air draft could affect the print. Try printing with the AC off if you can or try covering the printer with something as simple as a cardboard box to see if anything changes. That print is affected so much just on one side that it looks like a draft is the issue. $\endgroup$
    – T. M.
    May 25 '19 at 13:01
  • $\begingroup$ @T.M.: It is the model, but it's not clear to me if it's the shipped gcode or resliced. I recall mine having larger brim and supports. The image looks more like a raft. $\endgroup$ May 26 '19 at 12:38
  • $\begingroup$ @R.. I suppose it’s possible it’s resliced but mine that came with my CR-10 I bought recently had a raft. $\endgroup$
    – T. M.
    May 26 '19 at 13:39
0
$\begingroup$

It is most likely caused by inadequate part-cooling due to poor air-flow. Fit a [better] part cooling fan. There are plenty of designs on Thingiverse.

You may also be able to resolve the issue by adjusting the printing temperature, but the easiest solution is to install a good part-cooling fan.

$\endgroup$
3
  • $\begingroup$ I think this is unlikely. I experimented with custom fan ducts and found they introduced warping problems due to intensity of air flow in small points. The stock duct works quite well. $\endgroup$ May 24 '19 at 13:19
  • $\begingroup$ The ender3 has the cooler mounted on the right side of the heater. $\endgroup$
    – Trish
    May 24 '19 at 13:39
  • $\begingroup$ Yes. The problem could be related to cooling, but that doesn't mean "aftermarket fan or duct" is the solution, and I'd really caution anyone just starting against jumping to trying things like that. It sounds more likely that the hotend temp is marginal for the material and failing to extrude properly depending on air flow. $\endgroup$ May 25 '19 at 4:10
0
$\begingroup$

I was making following mistakes

a) X-axis belt needed a tightening ( I calibrated all X,Y,Z and they were perfect)

b) There was under extrusion . ( I had to increase number of steps per mm for extruder motor and store the setting)

XYZ calibration cube was really helpful in debugging the problems .

$\endgroup$
3
  • $\begingroup$ Do you have a link to the XYZ calibration cube you used? Also what procedure did you use to determine if the belt was tight enough? $\endgroup$
    – Earl Sven
    Sep 22 at 9:55
  • 1
    $\begingroup$ Calibration cube : thingiverse.com/thing:1278865, tight the belt as much you can without stretching it . $\endgroup$
    – Mr Coder
    Sep 23 at 10:04
  • $\begingroup$ Thanks very much! $\endgroup$
    – Earl Sven
    Sep 24 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.