I have a Monoprice Maker Select V2.1 (rebadged Wanhao Di3) with a microswiss all metal hot-end and machined lever and extruder plate. It had been printing very consistently for months with this set up - through 5 or 6 kg of filament - until a couple of weeks ago when it has started to under-extrude and then stop partway into a print, after about 30-40 minutes. It seems to clog and grind the filament, skipping steps. I first assumed this was heat-creep, and so disassembled the extruder, cleaned the heatsink and applied new thermal paste before reassembling, but to no luck. I also tried new fans on the cold-end but this didn't help either.

Other things I have tried:

  • various models - point at which the extruding stops seems based on length of time printing, not z position, suggesting to me that it is not an wires/electronics issue or an issue with the file.
  • various layer heights
  • various temperatures
  • dust filter
  • various filaments (changing reels of similar filament, different colours and brands, although all PLA)
  • cleaned, and subsequently replaced extruder gear to rule out wear to that
  • inserted washer under lever spring to add tension
  • clearing the nozzle (cleaning filament, atomic pulls and drill-bit)

I've now run out of ideas of what could be causing the issue and what to try. What other issues could cause the above symptoms or, if it is heat-creep, how else could I solve the issue?

  • $\begingroup$ I'm trying to understand you description. Are you saying the extrusion stops, but the extruder keeps moving as if printing? $\endgroup$ – Perry Webb Jun 9 '19 at 0:09
  • $\begingroup$ @Perry Webb - yes that's exactly it. Everything (xyz) continues to move. The plastic just stops coming out. $\endgroup$ – Ty Hayes Jun 9 '19 at 10:04
  • $\begingroup$ It sounds like it is as simple as a new nozzle to be honest. Have you tried changing it? $\endgroup$ – David Banks Jul 24 '19 at 19:34
  • 1
    $\begingroup$ Have you tried new filament - new as in fresh, not just different. $\endgroup$ – Tomas By Jul 24 '19 at 19:39

Time to check things that usually don't need checking. At this point I would check the power split.

Check the power supply voltage (+12V or maybe +24V, I don't know the printer) at the controller before and after the extrusion stops or sputters. Assure that the voltage stays the same. If it drops you have a culprit. While there, also check the +5V. If the power is inconsistent, check the connections for loose screws. If the power is also bad at the supply, replace it.

If the extruder starts clicking, it could be under voltage or under temperature. You have already checked for heat creep, and not found it. Either supply voltage can mess with actual temperature.

You have ruled out Z-height, so many possibilities are unlikely.

| improve this answer | |
  • $\begingroup$ Thanks for the suggestion - I'll get the multimeter and possibly scope out to investigate. Also regarding not finding heat creep - I'm not actually sure it's not heat creep, just that my solutions haven't fixed it. Your suggestions to measure things have made me think to point the IR thermometer at the cooling block while I'm at it. $\endgroup$ – Ty Hayes Jun 12 '19 at 12:19
  • 1
    $\begingroup$ An IR thermometer is a great tool. Don't believe the absolute numbers unless you account for emmissivity, but relative numbers, now vs then, are great. $\endgroup$ – cmm Jun 12 '19 at 12:24

Have you checked your computers power saving settings, the USB port setting in particular, to see if your computer is turning off the USB port, the hard drive, or some other hardware vital to printing?

| improve this answer | |
  • $\begingroup$ I'm printing standalone from an sd card, but good idea to check for anyone else who has this problem - thank you $\endgroup$ – Ty Hayes Jun 8 '19 at 22:04
  • $\begingroup$ Printing stand alone from a SD card is the best way to avoid power and network issues. $\endgroup$ – Perry Webb Jun 9 '19 at 0:06

The nozzle was not seated properly

Having failed to identify the problem with my current mods installed on the printer, I decided to remove everything and return the printer to factory condition to identify the problems. In particular this included replacing the all-metal hotend, and I took the opportunity to replace the insulation on the heater block too.

On removing the insulation from around my heater block, I discovered a mass of burned-on plastic that had oozed out from around the thread of the nozzle and collected under the insulation, showing that it clearly was not screwed in tight enough. After thoroughly cleaning out the heater block, replacing the insulation and reinstalling the nozzle - and ensuring it was tightly seated against the tube - I have been able to print without issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.