1
$\begingroup$

When printing objects higher than approximately 8-10 cm, sometimes nozzle hits the printed model and knocks over it. After 7-8 hours of printing that's really annoying. I'm using Creality Ender 3 Pro with Ultimaker Cura. How can I avoid this problem?

As a note; it happens with thick, wide models without support structure too. I'm using Ender 3 Pro's stock magnetic bed.

Here are some photos of printed model.

Failed print - photo#1

Failed print - photo#2

Failed print - photo#3

I use Esun PLA+, the part was on baseplate without any loss of contact. It was like one layer missed its coordinates and then all corrupted.

I think it's not related with bed adhesion because for example for this model, it didn't knock over the model.

There is no roof for the model, I think it doesn't need any support structure. Here you can see the expected finished one:

Expected finished print

$\endgroup$
  • $\begingroup$ Can you give examples of some models it happens with? You probably have both warping problems (bringing material above the nominal Z) and bed adhesion problems. Up to the point that printed, there should be no travel moves because the layers are simply connected. Is there a roof like the base that's getting started when it fails? If so the problem is likely failed bridging without support - the failed bridge creates string junk that curls randomly (sometimes up) for the print head (not just the nozzle) to catch on and drag. $\endgroup$ – R.. GitHub STOP HELPING ICE Jun 18 '19 at 4:23
  • $\begingroup$ What material are you using? Often this "knock over" is due to warping or loss of contact with the baseplate, so that the nozzle isn't hitting the part but the filament itself is dragging the part along with the nozzle. Every photo there sure looks like the part moved, as you can see strings which should have been over the end-edge. As one layer was skipped then that suggests a possible skip in the X or Y-drive. Not to be a buzzkill, but Ender machines do seem to produce more 'failed print' questions here than any other brand. $\endgroup$ – Carl Witthoft Jun 18 '19 at 14:30
  • $\begingroup$ WIth a base like that, it should take some serious force to remove the part from the build plate, and I'd even worry about damaging the build surface if I didn't use a blade to separate it. I wonder if you have way too much distance between the nozzle at height 0 and the build surface resulting in poor adhesion. It's possible that you also have an issue like stepper skips/layer shift, as Carl suggested, but it's not clear which came first, the separation of the print from the build surface, or the misaligned attempted layers on top, and either could have caused the other. $\endgroup$ – R.. GitHub STOP HELPING ICE Jun 18 '19 at 17:54
  • 1
    $\begingroup$ Folks voting to close this, it's not a duplicate; rather OP's question is misstated. The underlying problem here is not the nozzle hitting the model but something else (either breaking off the build plate, or a layer shift or other problem causing junk material that the print head can hit). $\endgroup$ – R.. GitHub STOP HELPING ICE Jun 18 '19 at 17:56
  • $\begingroup$ If the Z axis is not level, it's likely that the screws holding the gantry to the roller structure on one or both sides are either loose or not square with the gantry. The ones on the right are easy to see and adjust, but the ones on the left are somewhat hidden between the gantry and the vertical rail, and only accessible after removing the whole assembly from the vertical rails, and only then with the short end of an allen wrench. Both sides have significant play if not tightened... $\endgroup$ – R.. GitHub STOP HELPING ICE Jun 25 '19 at 23:50
1
$\begingroup$

It seems the problem was because of Z-axis leveling (level of the X-axis), I found out that the right side was more than 3-4 mm below the left side when the Z-axis height exceeds around 8-10 cm. Below 8-10 cm, the two sides were even. I calibrated the X-axis by turning the eccentric nuts of the wheels and tighten them. I will try printing soon with some test objects.

| improve this answer | |
$\endgroup$
0
$\begingroup$

There are options in Cura to avoid that the extruder hovers over printed parts when traveling. There is also an option to lift Z axis while traveling. Those options are hidden by default. You can only enable them in advanced settings mode.

| improve this answer | |
$\endgroup$
  • $\begingroup$ This is true, but z-hop especially creates other problems - stringing, and/or blobs above the nominal printed height so far that the nozzle can hit while printing the next layer. $\endgroup$ – R.. GitHub STOP HELPING ICE Jun 18 '19 at 4:24
  • 1
    $\begingroup$ I wouldn't recommend this until we've verified that his parts are properly affixed to the bed and that his printer isn't failing to maintain proper z-position. $\endgroup$ – Carl Witthoft Jun 18 '19 at 14:31
0
$\begingroup$

There is a clear scar in the print that looks like the print head has hit it. The scar is about 1/3 of the way up the straight return segment on the right side of the photo.

The OP has provided enough information to show that it isn't an overhang or bridging problem.

I don't see any cracks in the print where part of it may have separated and bent upwards. I accept the OP's statement that the item is well attached to the bed.

What problems could there be?

The printer may have a Z-axis problem at that height. Perhaps it exceeds the maximum Z-height, or perhaps there is some obstruction or debris in a lead screw that is preventing it from freely moving above that height. The obstruction could be a cable that is too tight or an errant tie-wrap that hits something, or almost anything that interferes with motion at that height.

There is always the possibility of a bad wire (such as to the nozzle heater) that causes problems when the height reaches a critical level.

There may be a parameter change in the slicing software that is set for that height (or layer count). There shouldn't be, but a default profile may have been changed.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.