0
$\begingroup$

I just bought a new Lulzbot Taz Pro which has dual extrusion. The second extruder will not move when it is about to print so it is extruding filament in above the print bed.

When the print switches from the first extruder to the second extruder it does not move down, so when it begins to print the filament just dangles from the extruder and ends up clumping together and not sticking to the bed.

I've tried manually adjusting the heights of the extruders up and down but the second extruder will not move. I am not sure if this is a defect with the machine or if the was something i did wrong during the set up.

$\endgroup$
7
  • 1
    $\begingroup$ Hi Michael, I'm not sure what exactly your question is. See questions like 3dprinting.stackexchange.com/questions/4329/… as a good example also this guide here will help as well stackoverflow.com/help/how-to-ask $\endgroup$
    – StarWind0
    Jul 18, 2019 at 16:03
  • $\begingroup$ A good example of a question that might be better formatted, How do I test if an extruder is working, and include photos $\endgroup$
    – StarWind0
    Jul 18, 2019 at 16:12
  • 1
    $\begingroup$ Please add by edit of your question how you slice your model. The printer requires a change script of the extruder, maybe that is missing? Also, for such an expensive printer it is perfectly fine to call the manufacturer for some support, if it is defective, they will replace it. $\endgroup$
    – 0scar
    Jul 19, 2019 at 11:30
  • 1
    $\begingroup$ Just looked up the Lulzbot Taz Pro - Looks like the dual extruders are possibly servo-controlled as far as position goes. Instead of being aligned side by side like normal dual setups, when you switch extruders from E0 to E1, E0 will lift away from the print and E1 will lower towards it. I'm not finding much information about how this process actually works, chances are there's some custom slicer G-code that needs to be handled, or possibly OP needs to run some of the on-board autocalibration routines. $\endgroup$
    – Nach0z
    Jul 19, 2019 at 22:18
  • 1
    $\begingroup$ @Nach0s, it's T0 and T1 for tool swapping. The E argument is feedrate/extrusion. $\endgroup$
    – Trish
    Jul 20, 2019 at 6:06

0

You must log in to answer this question.

Browse other questions tagged .