3
$\begingroup$

My Makerbot replicator 2 stops and restarts automatically. I lose the print and the extruder head does not move from the position. (obviously). We have checked wiring a few times. Have not seen any issues so far. Maybe I am missing something. We have recently changed the ceramic tapes, fans etc. just recently.

It happens once in a while. But once it starts, it continuous, and it doesnt stop unless we shut it down for a few hours. or sometimes even days.

Any ideas what the issue could be. Or are more details required.

$\endgroup$
  • 1
    $\begingroup$ Have you tried replacing the X stepper and X endstop wiring? This is a common failure point due to wire fatigue, and if the +5v shorts to ground, it can pull down the mainboard voltage enough to shut down and reset the processor. $\endgroup$ – Ryan Carlyle May 5 '16 at 16:07
  • $\begingroup$ @RyanCarlyle hey thanks. I think it could be the endstops wire. I removed the cables for both the motor and endstops, it ran for an hour. I attached the endstops, the printer stopped and restarted after a while. I can get the replacements from their website? $\endgroup$ – albseb May 16 '16 at 14:28
  • $\begingroup$ You can call Makerbot tech support on the phone and tell them you need to buy the X stepper cables. You can pay over the phone. They used to give a lot of them away for free since it's a known failure issue but I don't know if they're still doing that. Another option is Robotshop robotshop.com/en/makerbot-replicator-2-parts.html OR you can rig up something like an ethernet cable yourself. $\endgroup$ – Ryan Carlyle May 16 '16 at 15:21
1
$\begingroup$

I've heard of a few issues like this, always relating to hardware problems. If you feel comfortable opening up the hardware on your machine, confirm that all of your connections are firmly connected to your printers Circuit Cards. The issues i've dealt with I determined came from a loose connection and the gantry running would shake the connections enough to cause a loss of signal.

| improve this answer | |
$\endgroup$
  • $\begingroup$ So I replaced the xyz motor cables. It worked for a week or so. But I'm facing the same issues again now. $\endgroup$ – albseb Jan 6 '17 at 4:29
  • $\begingroup$ Check your power supply cables. If it's shorting out it could be causing a reboot. Make sure that there's no faulty connections on the XYZ motor cables you replaced and that they're fully plugged in (obvious I know) but doesn't hurt to check. Also make sure that the cable routing for the motors is installed the same way it was before you replaced them. Makerbot routed the cables in such a way to reduce the strain on the connector that's caused by the gantry vibration. If its an intermittent problem odds are it's either a vibration problem or a short circuit (or both). $\endgroup$ – Diesel Jan 6 '17 at 5:14
  • $\begingroup$ So we had loosened all the cables because of the terrible design. $\endgroup$ – albseb Jan 12 '17 at 14:35
  • $\begingroup$ I'll check power cables $\endgroup$ – albseb Jan 12 '17 at 14:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.