4
$\begingroup$

Really need some help. Let me run you through as much as possible. I have a Replicator 2x. I've owned this for around 2 weeks now (used). after some teething issues I've been printing really well all week.

I left a print for the first time to run on its own and when I returned it had stopped after approx 10 % was still on and on the main menu screen.

I removed the partial print and, since then, when I go to print or preheat it will reset near the maximum temperatures (230 °C extruder and 110 °C platform). Individually setting these, all achieve desired temperatures, and filament change still works.

  • I swapped the left-hand-side (LHS) extruder parts for the right-hand-side (RHS) and tried a reprint, same result.
  • I swapped the wiring at the board to use the LHS extruder wiring for the RHS. same.
  • Disconnected the stepper motors and same issue.
  • Reinstalled firmware; same result...

It was running the MM2X (dual extrusion) upgrade, and I was supplied with the original extruder and thermocouples, spent afternoon swapping and this has the same issue.

By reset, the whole unit goes dark (LCD and LED), beeps and back to main menu. It works with the bed unplugged, or the extruder heater unplugged, but not with both plugged in. Heard this being called brown out.

I'm guessing its the Mightyboard or the power pack. All lights are green on the board during running. I have a multimeter and can test the board if known values or a guide location is available.

Any help would be great, pulling my hair out.

$\endgroup$
0
2
$\begingroup$

"Im guessing its the mightyboard or the power pack."

Right track there. Usually this symptom suggests your heaters are overtaxing your power supplies. Since you swapped extruders already, the heating elements and sensors in those are not likely to be an issue. That leaves the bed heating element and power supply.

A resistance measurement can help rule out the bed heater but since it works without the extruder, its probably not a severe issue there.

If I had to guess, I'd say power supply. If you can, rig up a meter to measure its output and cause the issue. If the voltage drops drastically in tune with your screen going dark, try to replace with a beefier (higher amperage) one.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.