4
$\begingroup$

Recently, after printing fine for several weeks, I've gone to load in white PLA filament into the right extruder on my FlashForge Creator Pro and the extruder is not pulling the white PLA filament through. The gears grab the filament and pull it down but it never makes it out the other end. I have successfully used this filament through this same extruder as recently as yesterday. The steps I have taken are:

• Remove the extruder motor and cleaned the gears. There was no noticeable issues or clogs.

• Turned the heat on and used the skinny metal unclogging tool that came with the printer to drive any excess filament out of the nozzle.

• Removed the nozzle and cleaned as best as I could. To be clear, this does not appear to be a nozzle clog because I have removed the nozzle, leaving the plastic tube that's under it in the extruder and I can run the unclogging tool all the way through the tube and out the top of extruder when the nozzle is not on. The line appears to be clear.

• I then tried to load the filament without the nozzle on (but with the plastic tube still in the extruder; which I confirmed in the last step does not have a clog in it). Same problem.

• I unloading the black PLA filament from the left extruder and then took the white PLA filament (which wouldn't load into the right extruder) and tried to load it into the left one. Same problem. I then took the black PLA filament and went to load it back into the left extruder and it worked fine.


The white filament seems to be the problem but I cannot figure out what the problem would be. It's the same size as the black filament and the black filament works fine through the extruders that the white one does not. As mentioned, this filament worked fine yesterday.

I took the fan off and watched the filament get gripped by the motor gears and pulled down until it is entered into the hole below the motor. That is the point at which is gets stuck. It appears the filament simply is not being softened/melted enough to start feeding through the smaller hole.

I researched this and saw that this could be the result of a faulty reading by the machine due to thermocouple problems (?) but it seems doubtful now that I've tested successfully with black filament.

My settings are as follows:

FlashForge Creator Pro
PLA Filament
Extruder - 210C (I started a 200C but then increased)

Any thoughts or pointers would be great. Thank you!

$\endgroup$
3
$\begingroup$

After all of this trial and error it was a simple solution.

I did not snip off the end of the filament after unloading. The filament had been tapered after unloading because of the way it was extruded previously. I don't know exactly why (please feel free to add to this answer) but when I made a clean cut on the end of the filament and then fed it through, it extruded with no problem.

$\endgroup$
  • 1
    $\begingroup$ Fresh filament has a diameter of around 1.75mm, while the inner diameter of hot ends and especially bowden tubes is a bit larger; for example, Capricorn is specified at 1.9mm. If the end of the filament was heated, it starts to adapt to that larger diameter whereever it's warm enough to be malleable. When removing the filament, that doesn't prevent removal: It's still warm and easily removable. Once it's cooled down, though, that extra diameter adds a lot of friction when trying to feed the filament back into the hot end. $\endgroup$ – towe Oct 14 at 6:31
  • 1
    $\begingroup$ Atop @Towe 's comment: The molten plastic gets compressed by the plastic following, thus creating the pressure that ultimately creates the extrusion. However, the tubing is slightly deformable, so that when the filament cools and solidifies (with a little bit of shrinking) it still sits tight in the now no longer "stretched" tube. $\endgroup$ – Trish Oct 14 at 11:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.