3
$\begingroup$

I found this question, CR-10 randomly pauses for a few seconds, that someone asked earlier. I am experiencing the exact same thing, only on a CR-10S Pro.

None of the suggestions on that post helped. For what it's worth, I am using Ultimaker Cura 4.3.

Any help would be wonderful!

I made this video for someone I know from Creality. The pausing seems to happen at each new layer. But, as the layers pass like 4 layers then the pausing stops. This also happens on every print big or small. I changed nothing and it just started happening.


Quoting my comment from the previous question:

I am seemingly having the same issue only on Cura 4.3. There is no "Maximum Z Speed" anywhere on 4.3 so how can I fix this? As talked about above I just checked my "minimum layer time" and it is set to 10. I have also used another slicer and this same issue keeps happening it just messes up differently. I've also tried printing from SD card and OctoPrint. Same issue... How could this be my slicer if this same thing is happening on a different slicer than Cura?

$\endgroup$
  • $\begingroup$ Hi Matt, welcome! Could you please give some more details when the pausing happens. You can also post a video or a link to a video for others to help you out. E.g. setting "minimum layer time" may have an effect in this when the layers become small (in printed square mm). So, when does it pause exactly? $\endgroup$ – 0scar Oct 15 '19 at 6:54
  • $\begingroup$ The additional video is great, Matt. We have recently added YouTube video support to our SE.3DP posts, so you can edit your question to include the URL and others can view it on the page, without having to visit YouTube externally. In fact, all additional information should be edited into the question, and not put in comments, as comments tend to be ephemeral in nature and get deleted over time, hence why I edited in your related comment (on the link question) earlier. $\endgroup$ – Greenonline Oct 17 '19 at 6:09
  • $\begingroup$ I tried to give the answer but it will not let me so I guess I will keep it to myself. I fixed it. I am also leaving because I am getting corrected over and over instead of getting help from admins. It would be cool if there was help for my issue along with the help navigating this website. Thank you for those that tried to help😊 $\endgroup$ – Matt Dongworth Oct 18 '19 at 9:14
2
$\begingroup$

From your comment on the linked question you state:

As talked about above I just checked my "minimum layer time" and it is set to 10

Note that Cura's default value is 5 seconds.

This means that the print speed is lowered down to the minimum print speed to have layers that print for at least 10 seconds. When it cannot print slower (there is a minimum print speed) and the minimum layer time has not been reached yet, the print head halts until the time value is reached, then it continues. This behaviour is expected when the print area becomes small so that the time per layer drops under the 10 seconds.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ The minimum layer time was 10, not 5. I just installed 4.3 to try and fix this issue and changed nothing. So, are you saying the minimum layer time default is 5 or are you saying minimum print speed default is 5? On 4.3 there is no "minimum print speed". $\endgroup$ – Matt Dongworth Oct 16 '19 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.