4
$\begingroup$

My school started a robotics club this year and one of the teachers gave us an Ender 3 printer to use, they assembled it the year before but never actually used it so it was sitting in their garage, I attempted to print several different objects but all of the larger ones seem to suffer from layer shifting on what seems like the Y axis. I've looked at other threads and tried stuff such as changing the binder clips (add adding more), leveling the bed (again), tightening the belts, moving the print position to a corner, using a different slicer, and reslicing the models which all fail, when I print smaller objects, it prints fine. What could the problem be and what can I do to resolve this? I'm using Cura 4.4 currently.

Failed print:

failed print

What it should look like:

cad image

Successful print (smaller object):

successful print

Edit: I'm also using OctoPrint on a Raspberry Pi for remote control but the issue still occurs when printing from an SD card.

$\endgroup$
  • $\begingroup$ Is the Y belt tight? What are your jerk and acceleration limits set in the slicer? $\endgroup$ – R.. GitHub STOP HELPING ICE Jan 25 at 22:39
  • $\begingroup$ @R..GitHubSTOPHELPINGICE Yes, I tightened both the X and Y belt, print jerk is 20mm/s and acceleration is 500mm/s I'm using the Magic0.20 profile from chepclub.com/cura-profiles.html (had the same issue with the default profile) $\endgroup$ – Puyodead1 Jan 25 at 22:44
  • $\begingroup$ Do the cables of the bed get caught on something? Does the bed run smoothly without the belt? What is the print speed? $\endgroup$ – 0scar Jan 27 at 10:54
2
$\begingroup$

Fixed it finally, seems that the X axis was not level. Thank you to everyone who commented.

| improve this answer | |
$\endgroup$
  • 2
    $\begingroup$ Do you have an understanding of how that caused the Y shifting? It would be interesting to hear more $\endgroup$ – R.. GitHub STOP HELPING ICE Jan 27 at 22:45
  • $\begingroup$ The entire issue was on the x axis, it didn’t have anything to do with the y axis, the x axis was lower on the right side. My bad for confusing the x and y axis :) $\endgroup$ – Puyodead1 Jan 28 at 0:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.