1
$\begingroup$

I bought a used Makerbot Replicator 2X, and I have some problems printing with it. The first problem I run into is the first layer adhesion to the print bed, it seems like the temperature of the bed starts to drop directly after first heating it.

Also, calibration seems to be a problem, because when using the Home Axes function, the extruder is moved to its home - but there seems to be like a missing endstop sensor, because the stepper motors starts making a whole lot of noise.

Also, when moving the extruder manually using the Jog function, there is a lot of noise and also it's possible to move it out of its range (same type of noise as with the Home Axes function).

I understand that the bot I bought is not to be expected to function as new, but I need to understand what the problem is and how I can fix it. Is there parts missing even?

Trying the Home Axes and Jog functions resulting in a lot of noise: https://photos.app.goo.gl/j3HX9qHvZCEBnPru7

Printing with no adhesion and a falling Platform temperature: https://photos.app.goo.gl/PHVtheWCRRmhz7bu7

$\endgroup$
  • $\begingroup$ Welcome to 3DPrinting.SE! $\endgroup$ – 0scar Jan 28 at 12:09
0
$\begingroup$

First, your Y-belt is way too loose! (seen at the beginning of the first video). It is so loose the idlers barely grip onto it!

Second, the X-endstop metal pin is loose, seen at 1:22 of the first video. Could be that the endstop is not working. Maybe you can hook up your printer to USB, you can then send direct commands to the printer, e.g. M119 will report the status of the endstops. Sending this code multiple times will alternatively pressing the endstops manually you can find out if they work.

From the second video can be seen that the nozzle to bed distance it too large, and if fixed and still not adhering you need to apply an adhesive (hairspray/glue stick/or 3D print adhesion spray).

This printer is in need of some serious maintenance! Depending on your technical skills this may be a challenge!

| improve this answer | |
$\endgroup$
  • $\begingroup$ The Y-belt problem has been solved now! Turns out that one of the bearings holding the inner Y-belt cogwheel was lying in the bottom of the printer. When I put it on the axis and pushed it back, the Y-belt looked a lot better. The reference you made to 1:22 in the first video, do you mean the metal lever on the endstop sensor that is shaking a lot? The endstop sensor for the Z axis looks exactly the same and shakes as well, it doesn't seem fixable neither like a problem? I'll level the bed closer to the nozzle and see if the adhesion works better! $\endgroup$ – Carl-Gustav Jan 28 at 12:40
  • $\begingroup$ If I get you correctly, it doesn't seem like I'm missing and endstop sensor at least? :) $\endgroup$ – Carl-Gustav Jan 28 at 12:41
  • $\begingroup$ I would expect all the endstops to be present (depending on the previous owner and that owners skill), I would only be worried for the functioning state. $\endgroup$ – 0scar Jan 28 at 12:50
  • $\begingroup$ Progress! It seems like the Y-belt really is working now, and adhesion got much better when I got the nozzle closer to the surface! However, temperature of the heat bed is still dropping. I assume that will be a problem in terms of adhesion (especially with a large first layer?) and perhaps warping? See this video: photos.app.goo.gl/CiNKD92G5qhHnVeG9 $\endgroup$ – Carl-Gustav Jan 28 at 12:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.