0
$\begingroup$

After I installed the BLTouch sensor, the manual adjustment of the Z offset is unreliable. I found that for it to work, the software endstops must be disabled. If they are enabled, the nozzle won't move either up not down. But if they are disabled, it sometimes works and some others does not, I can't find a pattern to it.

Any ideas of what I'm doing wrong?

$\endgroup$
  • $\begingroup$ By disabled you mean de-activated in the firmware? $\endgroup$ – 0scar Jan 30 at 11:49
  • $\begingroup$ There's an option in marlin that adds in the move axis menu an option to disable soft endstops. Disabling it this way allows the user to move any axis below 0 and above the printer size. I'm using marlin 1.9 btw $\endgroup$ – Franco Jan 30 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.