0
$\begingroup$

I have a problem with some models like this (trim_tabs version) : https://www.thingiverse.com/thing:3401852

When I import the model on simplify, the tabs are sticky to the model (see pic3.png) but when I slice it, on the preview, tabs are not sticky to the model (see pic1.png).

I tried to do it on Cura and it works ; tabs stay stiky to the model (see pics2.png).

What's wrong ? I attach my Simplify and Cura profile to help.

To get pics and profiles : https://drive.google.com/open?id=1NkMBosI-xalRGjTSua1xDejZ2MKWZcV9

$\endgroup$
1
  • $\begingroup$ Welcome to SE, but please embedd the pictures. Google-drive does not work well with old machines, and for example I can't see them, so I can't try to help you; Slic3r is a specific program, not slicing in general. $\endgroup$
    – Trish
    Jan 30 '20 at 19:18
2
$\begingroup$

I've tried that item as well. In fact, other than the heart, I built a remix which works better but is still difficult to free up after printing. Those tabs you're concerned about will print better at a very low (thin) layer setting.

I am pretty sure that the original design is faulty. All the "leaves" have gears which cause them to rotate when the threaded ring is turned. But the designer made all leaves identical! Each one needs its gear's null-position set differently so that it properly meshes with the thread positions of the outer ring at that leaf's placement. Some day I may remix to adjust those gear positions....

$\endgroup$
0
$\begingroup$

It's not uncommon that different slicers have different effects on different models. The techniques used to slice the models differs. If the model you slice works fine in one and not in the other it's sometimes a setting but sometimes just the slicer. Just use the slicer that works :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.