1
$\begingroup$

Just took delivery of a massive Anycubic Chiron to my house and have been trying to get it printing successfully for supplies for fellow clinic staff. For some reason, it is only printing a portion of the test shape that Cura is putting out. I am using 1.75 mm ABS Filament, with an enclosure and proper adhesion. Attached is the preview image from Cura. The next pic shows what the printer is actually laying down, some sort of rectangular crop of the test cube and skirt. I just stop the print when I see it repeat the issue.

Cura Preview Printer Output Printer

Print settings:

  • Layer Height 0.2 mm
  • Initial Layer LW 110 %
  • Infill 20 % Gyroid
  • Print Temp 240 °C
  • Build Plate Temp 106 °C
  • Flow 92 % (thought there was an overextrusion issue)
  • Speed 50 mm/s
  • Travel 80 mm/s
  • Initial Layer 15 mm/s
  • Z Hop 12 mm/s
  • Z Hop Height 0.15 mm
  • Retraction Dist 2 mm/s
  • Retraction Speed 15 mm/s
  • Cooling Off
  • Min Layer Time 10 s
  • Skirt, 3 lines, 10 mm distance, minimum length 250 mm
  • Retraction Minimum 1.5 mm
$\endgroup$
  • $\begingroup$ It is printing the whole object, but the print head is not moving far enough reaching all the coordinate it is supposed to go to. It looks like the carriage is not moving freely. Remarks that have not to do with the problem you are facing: 1) Flow should always be 100 %, if you need to change it you probably need to calibrate the extruder. 2) Also, 1.5 mm retraction might be a little low for a Bowden setup. $\endgroup$ – 0scar Mar 25 at 8:13
  • $\begingroup$ I agree with @0scar ... this looks like a mechanical issue, where the extruder isn't traveling where it needs to go to get the job done. You might try re-slicing the object, placing it in a different position on the bed, moving it away from the side which is producing the sharp corner. Also, the extrusion is ugly. You'll want to double check your bed to extruder clearance as it looks like they are too far apart. You aren't getting enough squish which is causing you gaps in your initial layer. $\endgroup$ – Pᴀᴜʟsᴛᴇʀ2 Mar 25 at 10:51
  • $\begingroup$ Please see comment left below for Carl. Also, for reference, the print on the left is the most recent. I spent some time manually leveling the bed until it was squishing better and that seemed to make an improvement. I face an issue though where the nozzle is rubbing up against corners/edge and burning that area. $\endgroup$ – nuggetchris Mar 25 at 19:17
1
$\begingroup$

It looks like either the mechanical travel is constrained or, possibly you have the origin of the X-Y plane in the wrong place in Cura. Usually Cura won't even slice if it thinks the object extends past the printable area, so check the display in Cura "Layer View."

If that's OK, then try using the control panel on your printer to manually drive the print head all the way in both X and Y axes. If it doesn't then the commenters are correct thatyou have a mechanical interference somewhere. If it does, then somewhere between Cura and your printer the "soft limit" of maximum excursion is set wrong. I'm not familiar with your printer model, but there should be a control panel command to "zero all axes," and typically the origin is the front left corner of the build plate (facing the printer, so "Stage Right" in theatre coordinates) .

| improve this answer | |
$\endgroup$
  • $\begingroup$ Initially I had a problem where the homing command would go off the bed, so I set the GCode to manually move to the center: [M82 ;Set extruder to absolute mode G92 X0 Y0 Z0 ;First move X/Y/Z to location G1 F1000 Z0 ;After homing lift the nozzle 0mm before start printing]. Based on your comment it seems this would cause the issue, but then how would I prevent it from homing dangerously? $\endgroup$ – nuggetchris Mar 25 at 19:10
  • $\begingroup$ @nuggetchris that's your problem then! The homing command went off the bed because the defined origin in Cura does not match the origin of your printer. See if Cura has a Preset for your printer model -- probably under Settings/Printer . $\endgroup$ – Carl Witthoft Mar 25 at 19:52
  • $\begingroup$ The preset in Cura for this printer, with 'Origin at Center' checked gives the GCode [M82 ;Set extruder to absolute mode too G28 X0 Y0 ;First move X/Y to min endstops G28 Z0 ;Then move Z to min endstops G1 F1000 Z15 ;After homing lift the nozzle 15mm before start printing]. This homes it off the bed, at the SW corner. It is not normal. How do I prevent this? Do I change Printhead Xmin/YMin? $\endgroup$ – nuggetchris Mar 25 at 21:34
  • $\begingroup$ What happens if you turn off "Origin at Center" ? @nuggetchris $\endgroup$ – Carl Witthoft Mar 26 at 15:22
  • $\begingroup$ It has no effect @carl. Also tried XMin/YMin to no avail $\endgroup$ – nuggetchris Mar 26 at 21:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.