1
$\begingroup$

I have a problem with my prints having a small separation gap between layers when I have a corner and the Z layer ends or starts for a partial distance. The gap reminds me of a gap between a print and its raft. Usually 1 layer just seems to be missing in places.

I've been printing about a year now and I've tried different temps, line width, layer thicknesses. The problem has even been a problem after installing new firmware. I use Cura V4.5.0 and an Ender 3 printer. The problem is rather difficult to describe so I've attached an image demonstrating the problem.

enter image description here

$\endgroup$
0
$\begingroup$

Almost certainly the material that was supposed to be deposited there was lost (oozed out) somewhere else during travel moves due to no retraction, insufficient retraction, or retraction being skipped due to combing. Make sure retraction is on, at least 6 mm, and try disabling combing or setting the max combing distance very low, around 2 mm or less.

If your new firmware is Marlin 2.0, you can try enabling linear advance too. If tuned correctly, it will largely correct for this along with improving lots of other things.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thanks for the reply. I made the changes you recommended. The retraction distance was set at 5 and I changed it to 6. The max comb was set at 30 and I changed it to 2. I couldn't figure out how to add an image to a comment so I changed the image in the original post. The new image shows a "before" print in the background and the new version in the front. As you can see, the place where the layer appears to be skipped is better but there is still a problem (arrow). The top of the print completely falls apart though. Any idea why it turned to a mess higher up? $\endgroup$ – Daknife Mar 26 at 4:13
  • $\begingroup$ That looks like your nozzle is clogging or something. I'm not sure so I'll see if others have comments to add. $\endgroup$ – R.. GitHub STOP HELPING ICE Mar 26 at 15:18
  • $\begingroup$ The problem is definitely related to Cura settings because I installed Slic3r and the prints are fine with it. $\endgroup$ – Daknife Mar 26 at 17:36
  • $\begingroup$ What are your speed settings in Cura? Do you perhaps have "coasting" enabled? $\endgroup$ – R.. GitHub STOP HELPING ICE Mar 26 at 21:56
  • $\begingroup$ I have print speed at 50 and wall speed at 25. These are the defaults for the Ender 3 with PLA.. Coasting is turned off. $\endgroup$ – Daknife Mar 27 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.