I occasionally have a problem with warping and peeling. Mostly this is fine; it only happens rarely. Recently it happened again on a larger item, and it gave me an idea. I went back and looked, and I noticed it's much more likely to happen when I have very large layers near the base of the print, where the time between layers is too long. The print cools down too much before the next layer can cover it, causing the warping.

To help avoid this issue, I'd like to have Cura alert me somehow if I'm gonna have times for individuals layers greater than, say, 4 minutes (I'll improve on that number over time).

Is this possible?

In posting this, I noticed an even better option for slic3r to automatically disable the cooling. If Cura can do that, I'd also like to know how. But I still want to know about alerting for those layers.

  • 2
    $\begingroup$ to disable cooling, set max fan speed to 0. Or change cooling to turn on only on a higher layer. $\endgroup$
    – Trish
    Mar 27, 2020 at 8:00
  • $\begingroup$ The actual problem you are facing is adhesion. When you master the adhesion, there is no problem at all. As suggested, be sure that you aren't using the cooling fan for the first layers. Also, investing in a premium adhesion spray (e.g. 3DLAC, DimaFix, etc.) means a world of difference. I've printed kilometers of various filaments, a premium adhesion spray makes all the difference, it is a small investment, but a 400 ml can lasts many prints. You don't even need to spray in between prints, once every few prints is more than enough. $\endgroup$
    – 0scar
    Mar 27, 2020 at 9:33
  • $\begingroup$ this is highly material-dependent. You will want to do your best to keep the entire print volume "warm" when using ABS, for example. PLA and PETG are more forgiving. $\endgroup$ Mar 27, 2020 at 15:40

1 Answer 1


Look at Cura's cooling settings. It doesn't have a warning like you asked for, but it does have options to control the fan to avoid over-cooling. I think you need to set "Regular/Maximum Fan Speed Threshold" to the number of seconds you want to consider a "long time" for a layer to take, then set "Regular Fan Speed" (for layers that take a long time) to 0 or something low, and "Maximum Fan Speed" to 100 or whatever you normally want to be using.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .