4
$\begingroup$

I recently upgraded to a E3D full hotend and I started to have problems with slowly printed parts. After I print first object and start next one, then the first layer has serious issue.

enter image description here

The first two test were extruded around 10mm/s, the right one around 15mm/s. The material is PLA (fillamentum.com) at temperature 210°C and nozzle diameter is 0.4mm. The Rebel II RepRap printer uses RAMPS with marlin firmware. I use Slic3r and Pronterface SW.

I didn't find answer in following troubleshooting guides:

Do you have an idea what can cause this issue?

Update

I did a new print, where I just heat the hotend and start printing immediately. This is the result:

enter image description here

$\endgroup$
  • $\begingroup$ Is it filled from below (which would mean it suddenly stop extruding well) or is it filled from above (which would mean it suddenly start extruding well)? $\endgroup$ – darth pixel Jun 1 '16 at 4:50
  • $\begingroup$ Under extrusion, ususally caused by going too fast vs your temp, or you have a clog / loose filament drive $\endgroup$ – StarWind0 Nov 16 '18 at 18:54
  • $\begingroup$ What kind of e3d hotend is used? $\endgroup$ – Trish Sep 30 '19 at 10:22
  • $\begingroup$ It's e3d v5 hotend. $\endgroup$ – amra Sep 30 '19 at 22:09
2
$\begingroup$

I bet your old and new extruders have different hobbed pulley/bolt effective diameter. It looks like your new extruder has smaller hobbed diameter that's why it pushes too less material.

In MatterControl application there is a slider which allows user to tuneup extrude ratio on the fly (while printing). You coud check it so it would confirm the issue.

In Slic3r you could go to

Printer Settings > Advanced > Extrusion width

and experiment with it (especially with Default extrusion width)

Both (Slic3r and MC) could answer your question if it's extrusion ratio issue. If you confirm that - you can proceed with calibration. Here is method to calibrate extruder flow and general calibration article here.

$\endgroup$
  • $\begingroup$ I forgot to mention that I did calibration with the new hotend, where I also have changed the motor to lighter 1.8° version instead of original 0.9°. To be sure I didn't forget anything I will recheck the calibration. $\endgroup$ – amra May 31 '16 at 11:26
  • $\begingroup$ Before considering any calibration you should compute the exact ideal steps per mm from the mechanical properties. $\endgroup$ – R.. GitHub STOP HELPING ICE Jan 13 '20 at 15:37
2
$\begingroup$

After I print first object and start next one, then the first layer has serious issue.

Are you leaving the hotend on between prints? If you leave an E3D hotend heated up while it's not printing, heat will slowly migrate up the heatbreak and start softening the filament there, which will subsequently become stuck. You should turn off the heat immediately after finishing your print (or, ideally, just have your end G-code contain a command to turn the hotend off).

$\endgroup$
  • $\begingroup$ Yes I am leaving hotend on. But the first object is pretty small, so I would expect to print first layer without problem. I will test this behavior. $\endgroup$ – amra May 31 '16 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.