1
$\begingroup$

I'm using Repetier host 1.0.6, and ever since adding default retraction settings, the "ETA" showing during a print job is negative:

enter image description here

It stays this way throughout the print job, which is no fun, since having a real ETA is super convenient.

Here are my retraction settings in Slic3r, for which I only changed length from zero to 5, and changed lift Z from zero to 2:

enter image description here

Why do I have a negative ETA value?

$\endgroup$
  • 1
    $\begingroup$ First thing: revert these settings and see if the problem remains or not. Second thing: clearly you're printing with antimatter! :-) $\endgroup$ – Carl Witthoft Apr 15 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.