4
$\begingroup$

I am a beginner in 3D printing and recently bought an Ender 3. With the filament included in the package, my first print ever was flawless. However, after the first print, I tried printing with ABS, which did not work out, so changed to PLA, and ever since then, all my prints were under extruded. I have tried everything. I bought a new nozzle to make sure it wasn't clogged, I cut the last 20 mm of the PTFE tube, I performed cold pulls, I leveled my bed before every print, made the line width in the profile 0.48 mm instead of 0.4 mm, increased the flow, tried printing with every temperature between 185-210 °C, looked at different Ender 3 suggested profiles on the internet, and more. I also made sure there was nothing wrong with the extruder. Attached are pictures of my most recent prints. Anyone who can tell me what I am doing wrong???

enter image description here enter image description here

$\endgroup$
4
  • $\begingroup$ in what way did the ABS print fail? you might want to check the extruder mechanism and ensure it still bites into filament properly. shredded filament on the hobbed gear can cause unpredicatble underextrusion. $\endgroup$ Apr 19 '20 at 12:34
  • $\begingroup$ Have you found and fixed the problem? If so, has the answer below led you to the solution? Please vote to accept the answer so this question is not bumped up once in a while and can be removed from the unanswered question list. You may even add your own solution and accept that after 48 hours! If you have not been able to address the problem please update your question. $\endgroup$
    – 0scar
    Oct 21 '20 at 7:07
  • $\begingroup$ The Ender 3 V2 doesn't have this setting??? $\endgroup$ Jan 21 at 1:04
  • $\begingroup$ there are at least 5 large variants of the Ender 3 out there, and I have seen some 8 firmware distribution versions since I bought my first. $\endgroup$
    – Trish
    Jan 21 at 1:34
3
$\begingroup$

The helical exterior is an indicator of a filament diameter mismatch or volumetric mode enabled for linear commands

From ref:

Then you probably enabled volumetric extrusion by accident.

On LCD go to

  • Control
  • Filament
  • Disable
  • Save EEPROM
  • Revert estep cal if applicable.

What is it? M200

Its a feature of Marlin firmware which interprets E moves as mm3 instead of linear mm. It is poorly described in the menu, and tends to be enabled by accident.

$\endgroup$
1
  • $\begingroup$ I've accidentally had this enabled once, so the enabled by accident is sadly very true... Looking at the OP's prints I think you are completely right, this should be the accepted answer! $\endgroup$
    – 0scar
    Oct 21 '20 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.