4
$\begingroup$

Just got a Creality Ender 3 yesterday. Set it up and ran the dog test print. Photo below.

I used the sample filament that came with the machine. I'm not 100 % what kind it is, but assuming it is 1.75 mm PLA.

No matter what temperature I set the end and bed, when I launched the print, it would change to 200 °C hotend, 45 °C bed. Is that because the two temperatures are set within the gcode file? Do I need to set a higher nozzle temperature? And to do so, will I have to alter the G-code file?

Does the head need cleaned? I did try some blue ABS I bought, and didn't work, so I switched it to the sample filament. There was still some blue ABS in it, but seemed to be gone after a few seconds after the extrusion turned pure white. But might there still be some ABS clogging or slowing the filament?

EDIT: When I ran the test file with ABS, the material didn't adhere to the bed or itself, just created a jumbled bird's nest of spirals. Then I found something online that I needed to use the temperatures on the ABS spool. I set the temperature to 245C nozzle, 100C bed. But as soon as I ran the print, the nozzle went to 200 and the bed 45.

Is the motor that moves the filament moving too slow?

Is the head moving too fast?

Should I use a glass bed?

enter image description here

$\endgroup$
  • $\begingroup$ This is a very common problem lately, it is either related to wrong filament diameter (not in your case as is is a pre-sliced model) or the printer is set to volumetric printing. This can be changed through the display interface. See this answer. $\endgroup$ – 0scar Apr 27 at 22:03
  • 1
    $\begingroup$ When I go to Fillament, I get: E in mm3: On; Fil. Dia. 1.750 $\endgroup$ – BillBitts Apr 27 at 23:26
  • 1
    $\begingroup$ E in mm^3 should be off! That will fix your problem! $\endgroup$ – 0scar Apr 28 at 10:58
2
$\begingroup$

Based on your comment to the comment of 0scar:

When I go to Fillament, I get: E in mm3: On; Fil. Dia. 1.750

That's almost surely the problem. Unless the model was sliced for "E in mm3", this setting needs to be off. What it does is change how the printer interprets extruder moves in the G-code: rather than in linear mm of filament to move, as volumetric mm³ to extrude.

At 1.75 mm diameter, that's a factor of 2.4 mm³/mm, so you'll only be extruding 1/2.4 = ~41.5 % of the material needed. That extreme underextrusion will give exactly the effect you're seeing.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for answering! That is exactly what I was aiming to find. Lately, the "reasonably priced" Ender 3 printers seem to have caught this issue just out of the box... $\endgroup$ – 0scar Apr 28 at 11:03
  • $\begingroup$ sounds like they use a messed up marlin latey... $\endgroup$ – Trish Apr 28 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.