1
$\begingroup$

I have a very frustrating problem, my extruder clogs up pretty much immediately after cleaning it from the previous clog and I cannot figure out what the hell is going wrong.

I use a genuine E3D V6 in direct drive configuration (dual drive) and I print only PLA. I have tried many nozzle offsets from the bed but because I have to test so frequently I am just printing in the air for now.

This is what I tried:

  • To print using the following temperatures: 200, 205, 210 and 220 °C
  • Using different brands of PLA
  • Lubricating filament
  • Installing a filament dust cleaner
  • Using both Bowden and direct configurations (my retraction setting for my direct drive setup is 0.8 mm, I am not sure what I used for the bowden but because the tube was fairly short it was probably around 3 mm. However I am not even printing I am simply running and stopping the extruder stepper, I am not using any retraction at all right now)
  • Buying a brand new E3D V6
  • Trying both 12 V and 24 V heat cartridges (with the respective power supplies of course)
  • Checking the temperature with other sensors (yes the temperature is displayed correctly)
  • Using acetone baths to clean all parts.
  • Using stronger and weaker heat sink fans and fan options
  • Push the filament manually
  • Performing PID tunes

Even after all that the extruder clogs up usually mere seconds after it has been fully cleaned and inspected before being re-assembled. I make sure there is no bit of plastic or dust/dirt present before I re-assemble the extruder. I also hot tighten the nozzle but I also tried to run it without doing it but it made no difference.

I would love some help with this problem because I am pulling my hair out figuring out why this keeps happening.

$\endgroup$
  • 1
    $\begingroup$ You might have a blown stepper driver. A motor may run with low torque that is insufficient to push against the back pressure of forcing out the plastic when it must squeeze out against the build surface. $\endgroup$ – cmm May 9 at 14:30
  • $\begingroup$ This was indeed the issue. Thank you for your help. $\endgroup$ – Raven Valentijn May 15 at 22:04
2
$\begingroup$

I have had one roll of filament that did this. I'd get a jam, clean it out, and immediately jam again.

I got the filament from a friend who had reported problems using it, but I thought, "I have a Prusa3D i3m3-mmu2, I can print with anything." Unfortunately, I could not.

I threw away the filament (first I've ever jetisoned so callously), replaced the nozzle, and was back in business.

So, some filament just doesn't work.

But, there is another possible problem to check -- you might have a problem with stepper driver. Even with low current from a blown driver or badly adjusted driver, the extruder motor may spin. It may even be able to extrude filament into the air through the hot nozzle. But, the torque may not be sufficient to force the molten plastic as it pushes against the build plate.

Pushing the molten plastic against the build plate so that it "smooshes" well requires pressure, which comes from the push on the filament from the extruder gear, which comes from the torque of the motor, which comes from the current from the driver, which may be either blown or seriously mal-adjusted.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I had already tried a differed brand but I actually haven't tried a differed type of plastic. I assumed that PLA is just easier to print than other plastics in any way. I'll buy a spool of ABS and see if that works. $\endgroup$ – Raven Valentijn May 9 at 13:11
1
$\begingroup$

It turned out that the stepper driver on my duet 2 wifi board is defective which resulted in the extruder motor being poorly controlled which in turn caused the clogs, using a different stepper driver fixed the issue.

I am a bit bummed out that one of my drivers turned out to be defective since the board has barely been used but at least I got my printer to work.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.