1
$\begingroup$

When I load a figure in Cura 4.6.1 I get weird dots all over my figure in Prepare-mode.

enter image description here

How come, and can I turn it off?

It's on every model I load :( I am fairly sure the normals are facing the correct way as well.

$\endgroup$
0
3
$\begingroup$

Solution found!

If Display model errors is disabled, the dots appears. Check the setting, hit OK, click on the box and they disappear.

enter image description here

$\endgroup$
1
  • 3
    $\begingroup$ Great to post the solution! Always eager to learn something! Please accept the answer after 48 hours of posting, else the question gets popping up in the cue! Thanks! $\endgroup$
    – 0scar
    May 23 '20 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.