0
$\begingroup$

I am very new to 3D printing and after finding the bed on my Ender 3 Pro to be very uneven I decided to install a bl-touch module and new firmware from TH3D. I use Cura and it works fine but it only probes the the center as U put in the G28 G29 commands. Instead if I enter only the G28; HOME ALL AXES command, it performs the 12 point test.

At the very end of it however, it does a HARDSTOP against the x axis bracket and if i leave in the G29 command it will keep running until I think it may damage the belt.

I did find an old post from 2015 with the same problem and he found a fix in the marlin firmware but the firmware has been updated several times and I am unable to find anything similar. Additionally, I am not sure what firmware I have since the TH3D site just says "latest firmware " as of 21/06/2020.

Any help will be very much appreciated. Thanks, Paul.

Reference videos below:

$\endgroup$
2
  • 1
    $\begingroup$ Dear Paul, please edit your question to use proper sentences and capitalization. I can barely make out what you want to ask, what you did and what you tried so far. Also, please link to your firmware. $\endgroup$ – Trish Jun 21 '20 at 14:00
  • $\begingroup$ This reads very hard, but I guess you imply that the probing gets past the boundaries of the bed. Please provide information on the bed size and definition in the config file. Most probably your endstops offsets are incorrect see this question. $\endgroup$ – 0scar Jun 21 '20 at 22:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.