1
$\begingroup$

I recently bought some SUNLU PLA black filament and was attempting a small print with it and it started to come out in strings and lumps and was incredibly inconsistent. Before this I'd been using some Eryone PLA and those prints were superb, been printing back to back successfully but after using the SUNLU all of my prints since have been having layer separation issues. I've cleaned the extruder, taken off the fan and cleared out the hotend of some wisps of filament, then flushed it through with some more reliable filament which looked better and replaced my magnetic bed sticker with a new one as the adhesion on the initial layer was poor even though the bed looked level. Once I replaced the sticker, the adhesion on the first layer is excellent. I thought I'd fixed the problems so tried an XYZ cube and still getting serious layering issues and the infill is thin. Any ideas what else I could do to fix this problem? I've put slicer settings below:

  • Hot end temp: 210 °C
  • Bed temp: 60 °C
  • Fan speed: 100 %
  • Print speed: 50 mm/s

No custom modifications to the standard Cura profile for the Ender 3.

My filament diameter setting in Cura is 1.75 mm and so is my filament.

xyz cube

inside xyz cube

$\endgroup$
  • $\begingroup$ Have you measured in multiple places for average diameter, and compared that to your initial filament? $\endgroup$ – Davo Jul 1 at 20:51
  • $\begingroup$ I'm afraid since I'm quite new to 3D printing, I don't have any kind of calliper to measure that level of detail. $\endgroup$ – user3573036 Jul 1 at 21:05
  • $\begingroup$ what setting for diameter is in your slicer? $\endgroup$ – Trish Jul 1 at 21:12
  • $\begingroup$ Check diameter of filament on printer and extruder settings. If you using cura, maybe automatically set to 2.85, but you have 1.75. $\endgroup$ – Юрий Jul 2 at 6:29
  • $\begingroup$ Nozzle setting should not be 1.75 mm! It's 0.4 mm. Only the filament diameter should be set to 1.75 mm. Cura (some versions at least) is notorious for flipping your filament diameter back to 2.85. $\endgroup$ – R.. GitHub STOP HELPING ICE Jul 2 at 17:23
3
$\begingroup$

This is under extrusion, not delamination. Delamination is the result of the under extrusion.

It typically happens when the wrong filament diameter has been set in the slicer (a larger diameter than used, e.g 2.85 mm instead of 1.75 mm). Another option is that you accidentally put the printer in volumetric printing mode which is accessible through the display of the printer:

Control -> Filament -> E in mm³ -> Disable

Other solutions may be found in the extrusion process, e.g. the extruder may be skipping.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hi thanks for replying! I've checked my material profile and my machine settings and both are set to 1.75 mm. I've just replaced the nozzle as I wondered if that could be blocked but it doesn't appear to have fixed the problem. The extruder doesn't sound like it's skipping. $\endgroup$ – user3573036 Jul 2 at 14:55
  • $\begingroup$ @user3573036 have you tried extruding 100 mm and measure how much it extrudes. Pay close attention to the extruder, it can even skip without making noise. $\endgroup$ – 0scar Jul 2 at 15:41
  • $\begingroup$ This is definitely the answer. The photo in the question is classic "wrong filament diameter setting". $\endgroup$ – R.. GitHub STOP HELPING ICE Jul 2 at 17:22
  • $\begingroup$ @R..GitHubSTOPHELPINGICE or a massive blockage. $\endgroup$ – Trish Sep 21 at 14:08
  • 1
    $\begingroup$ @Trish Indeed, but I would have expected that we heard from the OP that the extruder was skipping. The filament has to go somewhere, if not through the nozzle it must come out the other end. $\endgroup$ – 0scar Sep 21 at 14:26
3
$\begingroup$

Just to update on this, it wasn't directly a configuration setting, it was actually a blockage in the hotend (I suspect because the PTFE tube had become unseated from some black filament that was stated as 1.75 mm but I think it had a larger diameter). After clearing through my hotend with some PTFE tube, I found a disk of the black filament I initially started having this problem with. The issue was resolved once I cleared through the hotend and I now check all my filament with my digital callipers to be sure it's the correct diameter before running it through to save me heaps of pain.

| improve this answer | |
$\endgroup$
  • 2
    $\begingroup$ Many thanks for coming back to post the solution of your problem, indeed blockage can also be causing this. But, somehow your extruder must have skipped back. Hence my last line in my answer. Please don't forget to accept an answer! You can accept your own answer after 48 hours. Thanks! $\endgroup$ – 0scar Sep 21 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.