1
$\begingroup$

I am new to 3D printing and am trying to get started with a FlashForge Finder. Unfortunately, the printer keeps shutting off mid print, and I am unable to find a cause. Here's what I have tried thus far: 

  • System Settings
    • Factory Reset - When I attempt a factory reset, nothing happens (the menu closes, but usage stats & wifi do not get reset) 
    • Firmware Update - Updating the firmware from the touchscreen immediately fails every time
  • Printing
    • I can start a new print, but the machine turns off after about ~10-15 minutes at temperature
    • The transformer on the power cable remains lit green even after the machine fails and turns off
    • I have tried printing multiple files from Thingiverse with no edits (an elephant and an owl)
    • Temperature is set to 220 °C
  • Observations
    • One of the times that the print failed, I noticed that the temperature had dropped to ~204 °C prior to failing. I don't know if that's normal behavior or not
$\endgroup$
5
  • 1
    $\begingroup$ Maybe not related, but, what material do you print? A temperature of 220 °C is pretty hot for PLA but on the low side for ABS or PETG. $\endgroup$
    – 0scar
    Jul 3 '20 at 4:45
  • $\begingroup$ @0scar - I believe that I am using PLA. So far, I haven't adjusted any settings - just printed exactly what's in the file I download $\endgroup$ Jul 6 '20 at 3:46
  • $\begingroup$ Same problem occurred to me, now twice. How much is the Finder's memory able/allowed to register? After erasing all but the print job, things go smooth. $\endgroup$ Feb 8 at 22:29
  • $\begingroup$ Just providing an update: I've gone back and forth with FlashForge support and they're now providing suggestions of parts to replace (in ascending price). If it requires trying everything, I'll likely spend as much as a new machine. $\endgroup$ Feb 13 at 0:03
  • $\begingroup$ If the commanded temperature is 220 °C and falls to 204 °C and cannot recover in time, a proper firmware would typically report a "thermal runaway error". Are you seeing this? $\endgroup$
    – 0scar
    Feb 13 at 7:33
-2
$\begingroup$

Try unplugging the USB lead as soon as the printer starts to print (I had similar issue and this worked for me).

$\endgroup$
1
  • 3
    $\begingroup$ No USB is plugged in during printing $\endgroup$ Dec 14 '20 at 1:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.