0
$\begingroup$

I need help with a blender file not slicing properly, the results seem very strange to me. I'm pretty new to 3D printing, I have an ender 3 pro, using Cura for slicing. I have been using blender for a few years, but only sporadically so i'm still somewhat of a novice. I am trying to build a chain guard for an electric motorcycle, fairly simple cylinder with a cutout for the chain, a couple holes for bolts and my logo on the top. I'm not having very good luck with the solidify modifier so i've traied duplicating the mesh and closing the faces to make it solid, still not working.

What I find strange about the slicing is that Cura builds all the supports correctly but doesnt print the cylinder, it also prints the logo fine.

My blend file is a mess, please help.

Thanks enter image description here enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Does this work for sharing my .blend file? dropbox.com/s/vkpxfgvs0f7gy2g/Chain%20Cover7.blend?dl=0 $\endgroup$ – LumenMesh Jul 10 at 16:31
  • 2
    $\begingroup$ It is not uncommon for Blender to produce STL files that have incorrect normals on the faces. Have you tried repairing the file through an online service like e.g. Netfabb? $\endgroup$ – 0scar Jul 10 at 18:33
  • $\begingroup$ No I will try that, thank you . $\endgroup$ – LumenMesh Jul 10 at 23:17
  • $\begingroup$ That file is borked - it's blender's fault. Before exporting any blender file you need to Recalculate normals! $\endgroup$ – Trish Jul 12 at 10:11
  • $\begingroup$ haha, yes it is borked. I was able to re-draw and make it print ok but i will use recalculate normals in the future, thanks $\endgroup$ – LumenMesh Jul 13 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.