1
$\begingroup$

I've had this MP Select Mini III for years and years. Lately it's consistently jamming/clogging somewhere between the hot end and the PTFE tubing - but not right away, often when it starts getting to the infill layers.

If I don't catch it in time, the filament twists and twists until even the Bowden tube is clogged (and then it's a whole lot of trouble to clean out).

My temperature has been wobbly of late, so I bumped the temps higher than usual (200-210 °C for PLA) thinking perhaps it was dipping low for a spell and allowing it to cool.

Is this the end of the road for this cheap little guy that has been a solid workhorse or are there some known fixes that I should consider?

$\endgroup$
2
  • 1
    $\begingroup$ If you had it for years, have you ever replaced the Bowden tubes and hotend liner? Might need some maintenance. Is the tube securely fixed? If infill starts, it might be retraction that is giving problems. $\endgroup$
    – 0scar
    Jul 22 '20 at 7:49
  • $\begingroup$ I agree with @0scar, check and make sure the tube is securely attached, a loose fitting can cause issues like this. $\endgroup$ Jul 22 '20 at 17:06
1
$\begingroup$

If you have it for years, have you ever replaced the Bowden tubes and hotend liner? This printer might be in need of some dire maintenance.

Also check if the Bowden tube is securely fixed, if infill starts, it might be retraction that is giving problems by lifting the tube alongside the rectracted filament.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.