1
$\begingroup$

I love PrusaSlicer but I am having a problem. As you can see in the picture the head makes movements that seem uselessPrevisualisation

(blue lines that come out of the print in the corners and go back instantly in the object) and these make damages to the object during the print.

During the print

How to configure PrusaSlicer so that doesn't happen again ? Thank you.

Edit : Thank you for your answers but I think we have a misunderstanding. I already have z-hop activated, the real problem is that the slicer makes the head move outside the print (that's what you can see on the first screenshot, every blue line crossing the print shouldn't exist). I actually don't have this problem with curaengine on repetierhost as you can see in the following screenshot :

enter image description here

$\endgroup$
2
  • $\begingroup$ Try github.com/supermerill/SuperSlicer maybe it has implemented a different algorithm. $\endgroup$ – FarO Oct 13 '20 at 14:26
  • $\begingroup$ @FarO I found the solution but thank you for the link ! This fork seems very interesting (eg: it implements top surface ironing that works so well in curaengine) $\endgroup$ – Antoine Artillan Oct 13 '20 at 16:02
2
$\begingroup$

I found the solution : It was the option "avoid crossing perimeters" that seems to do exactly the contrary of what it means. Thank you all for your answers.

$\endgroup$
1
  • $\begingroup$ you should approve your answer! $\endgroup$ – FarO Oct 13 '20 at 19:21
0
$\begingroup$

Enable Z-Hop. I don't know what the actual parameter is called but it should say something like "Z-Hop".

$\endgroup$
0
$\begingroup$

In PrusaSlicer 2.0, use the Filament Settings Tab, Filament Overrides entry.

Slicer settings

Look for Lift Z, click the box, enter a suitable figure. 0.2 is a good place to start. You can raise it if needed, lower it to decrease (minimally) the overall print time.

$\endgroup$
1
  • $\begingroup$ Stringing should not be there in the first place... retraction maybe helps more? $\endgroup$ – FarO Oct 13 '20 at 8:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.