0
$\begingroup$

A single object slices OK in Slic3r. However, when I copy the objects and paste onto a guide point on the y axis to put five objects in the drawing, the slicing leaves out parts. The worst object is below the y-axis by 0.01 mm, but SketchUp is not allowing me to move the object to the y-axis alignment. I've tried decreasing the snapping length to 0.000001 mm, and even unchecking Enable length snapping. I'm looking for the best way to align the bottoms of all objects to the x-y origin plane.

$\endgroup$
1
$\begingroup$

I would like a better answer involving automatic alignment, but this was my solution.

  1. Make the object a single component.
  2. Make sure the guide points are accurately located.
  3. Cut and copy the first component to the origin.
  4. Copy the component to the guide points.

What also worked better was to break the grouping of components into building blocks that could be put together to make the whole. Once the building block sliced correctly, it could be made into a component.

Note: the more complex the first layer, the more this accuracy seems to be an issue.

$\endgroup$
2
  • $\begingroup$ Hey Perry, this would be better as part of your question. $\endgroup$
    – StarWind0
    Oct 15 '20 at 20:37
  • $\begingroup$ Due to lack of response, I expect this to be the answer, but want it to be open ended. $\endgroup$
    – Perry Webb
    Oct 16 '20 at 9:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.