I've a problem with my BQ i3 Hephestos.

I've noticed that in the last few prints that I've experienced some temperature drops every now and then. Yesterday, after 3 of a 4 hours long print, the hotend completely cooled down (I have Octoprint and from the temperature graph it was visible the exponential decrease to 25 °C). Apart from realizing that, evidently, I have not any cold extrusion prevention set up on my Marlin firmware (I'll surely fix that asap), yesterday I've shut everything down with the idea to try again today. This morning, though, I could not start my print because the heater didn't even warm up.

After disassembling the hotend I've tried the following things:

  • I've tested the thermocouple putting it near the heated bed and it measures the correct value
  • with a tester I've measured the voltage that goes into the resistance ($\approx 12\ V$)
  • I've measured the resistance with the tester ($\approx 3\ \Omega$)

I've also noticed that while $12\ V$ is the voltage that the printer sends to the resistance, measured when the resistance is not attached to it, if I repeat the measurement with the resistance attached to the printer I get a few $mV$. I really don't know whether it is the expected behavior or not.

Further inspection...

Trying to inspect the cables better I've noticed a black spot on the connector of my Ramps 1.4 board (as you can see in the attached image).

enter image description here

At this point I think I may have damaged something with too much current/too much heat. Too much current it seems strange to me because I have never changed anything in that sense, It is exactly the same as when I have bought the printer. It may be something related to the heat as the problem firstly occurred only on long prints (some hours).

I don't know if this clarify something to you, but to me it says almost nothing...


I've tried to attach the heater again to its original place and now it seems to work (in the sense that it gets hot). I've initially set the temperature to 60 °C, and it had no problem reaching and keeping it. Then I've tried to raise it to 180 °C but I had to shut down the heater after a few seconds because the cables became very hot and tender and it smelled of burnt

  • $\begingroup$ The suddon drop and it continuing to print also says, that you don't have Thermal Runaway Protection on! Please fix that ASAP and don't operate your printer till you did. $\endgroup$
    – Trish
    Oct 15, 2020 at 17:55
  • $\begingroup$ Since your heater functions with a load, but the power circuitry to the heater does not, it sounds the the circuitry can't supply the current the heater needs. That is assuming you did not change out the resistive heating element lately. $\endgroup$
    – Perry Webb
    Oct 15, 2020 at 18:24
  • $\begingroup$ @Trish Thanks for the advice, I will surely fix that before trying to print again $\endgroup$
    – user23804
    Oct 15, 2020 at 21:13
  • $\begingroup$ @PerryWebb I have not changed anything on the hotend since i have the printer (a couple of years). Can you suggested me how to check if the current is enough? With the tester I can measure the current with the resistance not attached, but I don't how much should it be. Thanks a lot $\endgroup$
    – user23804
    Oct 15, 2020 at 21:16
  • 1
    $\begingroup$ Where's a possibility: 3dprinting.stackexchange.com/questions/10695/… $\endgroup$
    – Perry Webb
    Oct 16, 2020 at 21:59

1 Answer 1


In the end it turned to be that the RAMPS board was ruined.

I bought a new RAMPS board and it worked immediately.


You must log in to answer this question.