0
$\begingroup$

I bought an Anet A8 Plus in January. Everything worked pretty well until one week ago. When I tried to print something, I got a "Heating Failed" error, as the hotend didn't get hot. I've made some search on the web, and I tried to use the bed connector on my motherboard, and the cartridge started to head. So I connected the hotend heater again to the hotend connectors.

I conclude the hotend connector may be broken, but this morning, it succeeded to heat my hotend (and then didn't work again). Can someone help me to understand what's wrong with it?


I also noticed that a LED power off when the cartridge's wires are connected (the D8 LED)

$\endgroup$
3
  • $\begingroup$ "heating failed" is Thermal Runaway Protection afaik. Did you test your thermosensor on the hotend? $\endgroup$
    – Trish
    Oct 18 '20 at 11:25
  • $\begingroup$ This occurs when the hotend does not heat up as expected. It can be caused by many things: broken heater or thermistor wires, loose connectors, faulty heater or thermistor, a crack in the main board (broken copper path on the board). You have a lot of troubleshooting ahead of you. I suggest not printing with it until you have everything sorted out. It is a fire hazard especially with those Anet printers. They have a reputation of being quite flammable due to poor connections of the electronics. $\endgroup$
    – MStarha
    Oct 19 '20 at 8:16
  • $\begingroup$ Does your heater use this type connector? 3dprinting.stackexchange.com/questions/10695/… $\endgroup$
    – Perry Webb
    Oct 19 '20 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.