I have a printrbot simple metal with the heated bed upgrade. Its been working fine until Cura updated, now, after the x,y, and z axis zeros, the print starts without moving to the other corners and auto leveling the bed. Does the new version of cura require me to turn the function on or should i try to re flash the printers firmware? Thoughts? Thanks.


using an older version of Cura, the printer auto levels and works as expected. Is there any clue why the new update of cura stops this function?


1 Answer 1


See if you can check what the starting G-Code is. I havn't used Cura but what I think has changed for you is that your new software is homing just using the G28 command and not the G29 command.

I think if you can look into your slicer settings you will find an option to change what the starting gcode is and you will probably want to change it to something like this

G28 X0 Y0
G28 Z0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .