0
$\begingroup$

I am using a rectangle to select an area of the model I want to have 100 % infill. You can see my setting below. After several prints, I noticed the little arm was still breaking when under pressure... and sure enough my infill setting had not worked. In looking at the preview in Cura, you can clearly see it is not applying the 100 % infill as you can see set to the left... what am I missing? I have tried several infill types,(lines, hexagon...) to no avail.

enter image description here

$\endgroup$
3
  • $\begingroup$ Hi welcome to 3DPrinting.SE! This question has been asked before and is explained in this answer. If that procedure is not working anymore (I will check later and update the answer if necessary), you might have found a bug in a more recent version of Cura, please notify the developers. We might close this question as using a different infill is asked before, unless there is a reference for this new feature. $\endgroup$ – 0scar Dec 7 '20 at 7:18
  • $\begingroup$ I have just tried to increase the infill to 100 % of in intersecting body in Cura 4.8, it still works. Both for inserted STL files as for "eraser" objects created by Cura. Therefor this answer should solve the issue. Try to remove the STL that is not in the build volume first, or move it into the volume. $\endgroup$ – 0scar Dec 9 '20 at 10:56
  • $\begingroup$ I dont understand. In my photo, you can see the preview screen with all my settings. The infill is 20%, and the box is set to modify overlays, and is set to infill 100%, yet as you can see in the preview screen, the area inside the box is not 100% infill. What am I missing? $\endgroup$ – Ceilidh Madigan Dec 12 '20 at 2:25