0
$\begingroup$

I'm trying to print lithophanes and having an issue with the nozzle moving through the previous layer and basically "drawing" through the print.

I've printed 3 lithophanes before with zero issues. Here are the settings for those: 0.4 mm nozzle

  • PLA
  • Temperatures
    • nozzle temperature 210 °C
    • bed 70 °C
  • 0.12 mm layer height
  • manual bed leveling
  • 30 mm/s speed
  • stock Ender 3 mainboard

Here's the settings for the prints I'm doing now with the 0.2 mm nozzle:

  • PLA
  • Temperatures
    • nozzle 210 °C
    • bed temp 70 ° C
  • 0.12mm layer height
  • BLTouch auto bed leveling
  • 20 mm/s speed
  • BigTreeTech mainboard

Here's what I've done and looked at to fix it:

  • Calibrated extruder
  • manual bed leveling, then ABL
  • calibrated Z offset
  • checked for flat spots on rollers, there are none
  • tried including a Z hop with little success.

I've referenced the following articles without solving the problem. Nozzle rubs on previous layers

Ender 3 nozzle gets closer and closer to the previous layer as the print progresses

Below are the two lithophanes, the first one successful and the second the failure. I have tried going back to the 0.4 mm nozzle and the old settings but I'm getting the same failures. The biggest difference is the mainboard switch and adding the BLTouch. I don't have any issues with my other prints (more traditional 3D models) only lithophanes. Any help and ideas would be appreciated.

successful lithophane

failed lithophane

$\endgroup$
3
  • $\begingroup$ lithoophanes are printed standing, not laying. $\endgroup$
    – Trish
    Dec 20 '20 at 3:42
  • $\begingroup$ Wouldn't it tip over from being too thin? Every reference I've seen has it lying flat on bed. I tried to generate supports in Cura and supports would barely touch it and didn't branch out far enough. $\endgroup$
    – ry_ol
    Dec 20 '20 at 6:05
  • $\begingroup$ in any case, the lower print does show a lot of overextrusion. like... wrong steps/mm setting. $\endgroup$
    – Trish
    Dec 20 '20 at 8:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.