1
$\begingroup$

I just got a new Ender3 version two for Christmas and was very excited to use it so I put it together and used the sample filament that came with the printer and everything worked okay for a bit.

That was until I switched something in the settings, or in Cura, or something happened, because the nozzle is too far away from the bed when printing. I will use the auto home feature to level my bed with a piece of paper and once I get that pretty close I try and start my print, and it starts a few millimetres further away from the bed than when levelling it.

Any ideas to solve this?

$\endgroup$
6
  • $\begingroup$ Could you clarify what you mean by "I will use the auto home feature to level my bed"? $\endgroup$ – agarza Dec 31 '20 at 3:56
  • 1
    $\begingroup$ You say it worked correctly to begin with... does that mean that the nozzle wasn't too far away initially? What did you change in the settings? Or in Cura? Can't you revert the changes that you made? Without knowing what you changed, it might be difficult to suggest a solution. $\endgroup$ – Greenonline Dec 31 '20 at 4:26
  • $\begingroup$ Yes to begin with then I was at the correct height and was printing fine but the only thing I could remember changing in that time was filament(overtrue red) since I put up this post I have also changed to a different slicer and have had the same issues $\endgroup$ – Mason Aeck Jan 1 at 5:57
  • $\begingroup$ I have been changing the Z offset and I think it’s working but I still have to make some more changes or something $\endgroup$ – Mason Aeck Jan 1 at 5:58
  • $\begingroup$ And with the auto home feature I would hone it and then use that height to level my bed $\endgroup$ – Mason Aeck Jan 1 at 6:00
0
$\begingroup$

From my experience Auto Home procedure rearly leaves Z position at 0. By default Marlin raises it to 4 mm above the bed as far as I remember. The same might be with Z offset.

Also, could you please check "Initial Layer Height" in Cura?

Could you check the machine's "Start G-Code" for presence of G91 code (this would be bed sign) and confirm it contains line G90?

There are valuable basic tips in this discussion about printing too low, so you may want to go through these hints.

Did you already manage to solve your problem?

$\endgroup$
0
$\begingroup$

I think I had a similar problem once when my hand bumped the gantry rail and I was at a loss.

At the time I took out the rail that the gantry runs on and tried aligning it so it was completely horizontal during the reinstallation.

I leveled out the print bed by turning them all in one direction (tightening) and then counting the turns I took to unwind each one. I then manually homed the bed and then did an auto home.

Finally, I adjusted the initial printing height to where I wanted and I've been printing fine.

For reference, I have the ANET ET4. This is kind of an overkill but if all else fails, nothing wrong with taking it apart and putting it together again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.