I am new to 3D printing and have a newish Eryone Thinker SE. Its been printing fine with some Eryone Glitter Black (EGB) and I'm happy with the results.

The spool has now finished and I'm trying to use some black Tinmorry and/or Sunlu - both rolls are displaying the same issue.

I can load and purge the new filament just fine but starting a print immediately after results in no filament being extruded.

I have unloaded/reloaded, purged and retried a few times to no success. I also switched back to the take end of the EGB with success.

Extruder temperature is 205 °C. Is this just too cold for the new spools?

  • $\begingroup$ Almost surely not temperature. $\endgroup$ Jan 3, 2021 at 19:30
  • $\begingroup$ Fixed it yesterday. 5 degree increase in temperature. $\endgroup$ Jan 4, 2021 at 8:15

1 Answer 1


So, I was able to fix this (or it fixed itself overnight as these things sometimes do) with a 5°C increase in extruder temperature to 210°C. The Sunlu PLA filament specifies 200°C - 230°C as its print range.

I followed the advice of a IRL friend who suggested "What happens if you raise the z a bit so you can see the nozzle and keep raising the heat until it starts to come out on its own. Check temp and then run a print at that temp."

I only needed that 5°C increase before I could see it oozing. From there I was able to successfully print a calibration cube and further model.

  • $\begingroup$ I know you answered this a few months ago, but I increased my temperature and it still doesn’t work. Do you have another answer? $\endgroup$
    – Daniel
    Jul 31, 2021 at 18:58
  • $\begingroup$ Hi Daniel, As much as I love Stack Exchange have you tried asking on the more popular platforms for 3D Printing such as FB where there is just lots more traffic. The only other thought is if the extruder is ripping the filament - you could adjust tension. $\endgroup$ Aug 6, 2021 at 8:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .