0
$\begingroup$

I don't even know where to begin with this one. From day one I have had nothing but problems. The only reason I still have it is because the store I bought it from is refusing to accept a return. So the issue is out of the box.

I levelled it [paper test] set the BLTouch to do its job [measuring] upon completion. I used Blender to export the default cube I then used Cura to scale, multiply and position a cube in each corner and the middle and set it to print, at this point I was hopeful that the BLTouch did its job but unfortunately it did not. The first layer didn't stick. I cancelled the print, re-levelled and tried again, this time a Mandalorian helmet, thinking that maybe the issue was that I was printing small with a 0.8 nozzle.

About 1/4" to the print and it failed again. This time a better first layer though but to my surprise, when I removed the failed print and hit auto home, it auto homed at about 18 cm (7 inches) off the bed and would not return.

After about 3 weeks I finally received a G-code to reset Z offset and thought I was some what back in business. I levelled the bed let the BLTouch do its thing and set it to print and again the first layer did not stick. Someone suggested that I check the BLTouch pin which looked like a cork screw. I replaced and repeated the level and BLTouch steps and, again, the same issue.

I also tried pre-heating both nozzle and bed to respectively 210 °C and 80 °C and letting the BLTouch do its job and the same issue occurred.

I have learned that natural oils from our fingers can cause the prints not to stick so I bought 100 % alcohol wipes and cleaned the bed, let it dry and repeated the process to be double sure that it was clean.

I air dusted the control box and extruder to remove any dust that may have occurred. I re-levelled and turned the BLTouch off and levelled again in the hope that it would work like a manual bed levelling and had no luck. At this point I'm figuring out that this BLTouch "Auto Levelling" should be called "Auto Unlevelling".

$\endgroup$
3
  • 1
    $\begingroup$ Hi Welcome to 3DPrinting.SE! With "default cube", you imply a test calibration cube? You don't need Blender to scale a print, Cura can do that very easily. Note that Blender is a powerful tool, but it can also mess up models if you don't know what you are doing. What is meant with 1/4" is that length or time? Note that Auto Bel Leveling is sold to simplify leveling, but it does not, it requires some extra steps to set the correct offset. Since your first layer doesn't stick, the initial nozzle to bed distance (defined by the sensor offset M851 Zx.xx) might be incorrect. $\endgroup$
    – 0scar
    Jan 8 at 8:59
  • 1
    $\begingroup$ People would love to help you out, but, although the question is lengthy, it doesn't contain much technical data to help. Please add a photo of the first level failing, a few lines from the G-code file (must include at least the first use of G1 Zx.xx). This may attract more people and help you solve the issue! $\endgroup$
    – 0scar
    Jan 8 at 9:06
  • $\begingroup$ How can I set the initial bed to nozzle distance to the correct value? $\endgroup$ Jan 8 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.