0
$\begingroup$

I recently purchased my first 3D printer, an Ender 3 V2 Pro. I completed assembly and bed leveling, and tried execute "auto-home". The printer zero-based to the front-left of the table, but the unit seemed to freeze at that point. The fan was still running but the display read "Don't execute other operation" and the display would not take further input. After cycling power and Preheating for PLA, but skipping the "ato-home" step, I tried to print my first model using Cura and a G-code file from the mini SD card. The printer heats up correctly and appears to auto-home again. At this point it shows a Printing Time of 00:01 and stops taking input. The PLA is loaded through the extruder at least into the print head unit.

Any suggestions would be greatly appreciated prior to giving up and sending it back.

$\endgroup$
1
  • $\begingroup$ Could you create a file using text editor (e.g. "try.gcode") containing only following lines: G21 G90 M117 Homing G28 Z G28 Y G28 X M117 Done, restart the printer and execute (printt) it from the SD card, and report what exactly happened (the physical result and on screen result)? $\endgroup$ – octopus8 Jan 8 at 21:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.