0
$\begingroup$

I'm trying out the new Ender 3 Pro, replaced the Z switch and put the BLTouch V3 in its place and when I try test prints with it after bed leveling, it sometimes print part of my bed on level, and floats above the rest, but after re-leveling the bed and trying again later, I auto-leveled with the BLTouch and prints the left back of the printer fine but then floats 10 mm to print the left front!

I've tried adjusting the Z-offset, and leveling the bed manually, but I don't think those are the problems when the bed level is so widely off on some parts, and perfectly accurate on others.

What im using:

  • BLTouch V3 with 3x3 bed level mapping
  • Ender 3 Pro with default 8 bit board (the green one)
  • Creality Ender 3 Pro BLTouch V3 firmware
  • This video for installation.
  • Cura

Is it firmware, a setting, or did I miss something?

EDIT: I also tried to edit the Cura start g-code according to here but my prints fail in the same way as the g-code that doesn't factor in the bl-touch

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.