3
$\begingroup$

I'm using Cura to slice prints from a biodegradable polyester called PCL (Polycaprolactone).

I need to print @ ~70 °C but extruder does not run until nozzle reaches 175 °C.

Which setting to change so extruder will turn on when nozzle temperature has reached 70 °C?

Here are my settings for the material:

strong text

$\endgroup$
4
  • $\begingroup$ You do not need to use "starting" and "final" printing temperature, only "Printing Temperature" is needed. Can there be a minimum temperature at play here? E.g. usually there are cold extrusion prevention temperatures at play in he firmware, but that doesn't explain that the hot end heats up to 175 °C. Please add the first 30 or so G-code lines. $\endgroup$
    – 0scar
    Jan 29 at 14:34
  • $\begingroup$ Hi oscar, i suspect it is the cold extrusion protection. It is using Marlin. The extruder motor will not turn on until at least 175 °C. How do i disable the cold extrusion setting? Or change the minium temperature from Cura? Or doo i have to install firmware with editted configure? Appreciate it! $\endgroup$ Jan 29 at 14:43
  • $\begingroup$ So i looked through the g-code and added in M308 and M17 settings, still nothing. I really have no idea why the extruder is not being turned on. Is there a specific g-code to turn it on? In the code, the e axis is on though $\endgroup$ Jan 29 at 16:03
  • $\begingroup$ Please read the answer below to disable it. Cold extrusion prevention was the first thing that came to mind. I wondered why the temperature reached over 170, but that was done by you apparently 😃. $\endgroup$
    – 0scar
    Jan 29 at 22:05
4
$\begingroup$

70 °C is a specialty filament. It is well below the MIN_TEMP defined in any sane firmware. In Marlin, you can't turn on the extruder in any way, while this is online.

You do need to define your firmware to allow such a print - either by dropping the value in the firmware or disabling Mintemp-protection and then flashing that firmware. That is quite invasive.

To temporarily disable the MIN_TEMP, you need to run the G-code M302 P1 or M302 S0 - M302 on its own does nothing. However, some firmware distributions might explicitly prevent these two commands of turning off the check.

In that case, you might use M302 S65 or similar to drop the MIN_TEMP.

$\endgroup$
4
  • $\begingroup$ Thx, i have added the flags too, still nothing. Any thoughts? $\endgroup$ Jan 30 at 1:16
  • 2
    $\begingroup$ @JorgeMercent that seems like your firmware bans those two because someone wanted to be smart in writing it. A lower min-Temp is the solution then. $\endgroup$
    – Trish
    Jan 30 at 5:47
  • $\begingroup$ If one's firmware has no override, an alternative solution without flashing might be wiring an additional resistor to fake the output of the thermistor and shift it up to a range the firmware allows printing at. Depending on if you're more comfortable with software or electronics this could be either easier or harder. $\endgroup$ Jan 30 at 19:44
  • $\begingroup$ @R..GitHubSTOPHELPINGICE that's.... tricky and might be dangerous in case you miscalculate: you practically loose temperature control if your resistor is off by half a percent! $\endgroup$
    – Trish
    Jan 30 at 21:37
3
$\begingroup$

In Cura Machine Settings, add M302 S70.

Apparently, M302 P1 and M302 S0 do nothing, you need to define a non-zero minimum, and in my case, 70. Thanks to 0scar and Trish for your help.

$\endgroup$
1
  • 2
    $\begingroup$ Hi Jorge. It's great that yu solved your problem, Please don't forget to mark one of the answers as the accepted answer, in order to remove the question from the unanswered queue. Thanks :-) $\endgroup$
    – Greenonline
    Jan 30 at 5:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.