2
$\begingroup$

I don't see filament thickness in Cura. How can it work without it?

enter image description here

$\endgroup$
1
  • $\begingroup$ Hi Dims! Could you accept the answer, so the question is resolved? Unless it doesn't help you, then please let me know. Cheers! $\endgroup$
    – octopus8
    Feb 5 at 3:04
2
$\begingroup$

There are two important settings related to filament thickness in Cura 4.8.

They are in Preferences window (open menu Preferences > Configure Cura):

  • Printers > Machine Settings > Extruder 1 > Compatibile material diameter - this setting will influence visibility of materials available on the list in next point.
  • Materials > Information > Diameter - width of filament currently selected in the list.

Important remarks:

  • After selecting a filament from list you may alter its settings. But it will not become the active filament for printing until you press "Activate" button above the list.
  • Extruder settings (Nozzle size, Compatibile material diameter) will be always displayed with "." (dot) for decimal point. But if your regional settings (in operation system) use "," (comma) for decimal point, then the only way to enter new settings is use comma, otherwise they won't be saved. From my observations this defect concers only this single window.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.