I am trying to get rid of the bottom rough edge of my printed jobs. It is on everything I print. I have adjusted my Initial layer settings but no change. I have the Ender 3 and using the provided Creality Slicer.

Picture showing the problem:

enter image description here

  • $\begingroup$ I have also adjusted various bed temps. As well as 1st layer settings. $\endgroup$
    – Yeager68
    Feb 9 '21 at 7:24
  • $\begingroup$ Unless you update the question with the bed temperatures and settings you changed it is guesswork for us. Please update the question by edit. This problem looks exactly like in this question! I'm in favor for closing it a a duplicate. $\endgroup$
    – 0scar
    Feb 9 '21 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.