0
$\begingroup$

I have an EcubMaker TOYDIY 4-in-1 3D Printer. When using the FDM Dual Toolhead, it runs into the platform and I have to shut it down to stop it from making saying terrible sounds. I did use the last engraver and it worked just fine, but the single FDM Toolhead did the same thing, only it was to the top of the machine.

This is happening during the auto home function prior to and when trying to print. The toolhead slides to the Y-axis stepper motor, bumps it, the light on the sensor comes on, then it slides to the left about halfway and begins to ascend. When it reached the top with the single FDM toolhead, it kept trying to go up until I shut the machine down. So I changed it to the dual toolhead and now it goes to the top, backs away, slides to the left some more, and the platform moves into position. The toolhead starts descending and doesn't stop when it runs into the platform, so I must turn it off.

This is new to me, but after changing to the dual toolhead, it went through the whole cupcake cycle just fine and printed my part fantastically, not this problem started once I tried to print another.

I tried resetting to defaults, changing the Z-offset to the one on the manual, but it still hits the build platform.

I updated the firmware to 1.2.9 and now it will do auto-home correctly when I set the Z-offset to 0 just to test it. But when I set the Z-offset, using the auto Z-offset, then click save and exit, and try to print, it still runs into the platform.

The end stops do work because when doing the auto-Z-offset function, it probes the platform several times. I thought maybe it could be a setting in the EcubWare slicing software, but the rest of the print does the same thing. I can't get any answers from support, because I think China closes down until the 19th, for the New Year, and I had something I need to print for Valentine's Day.

Resolution: I have since returned the printer, but it was a problem with the Y-axis endstop being too far away, by several millimeters. But once I moved it, it wouldn't print more than the first layer, over and over again, until it completed the print. I imagine the problem is the Z-axis carriages might be loose, since so many parts of the printer were not completely put together, or tightened properly. This machine had too many issues for $599.

$\endgroup$
2
  • 1
    $\begingroup$ this seems related to either the endstop postion or a wrong firmware definition. $\endgroup$ – Trish Feb 13 at 13:01
  • $\begingroup$ Please cut the resolution text and paste this into a separate answer as this is the solution that worked for you. You can even accept it after 48 hours. $\endgroup$ – 0scar Apr 7 at 20:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.