0
$\begingroup$

I have a new Photon S that I was able to print twice with so far. I've only been able to print the sample file on the Anycubic web site. When I tried to print my first custom object, it wouldn't read the file. It would just popup a message saying "Failed to open file!" I thought that my file might have a problem with it so I tried to print the sample file that I already printed successfully. Same error.

I read that it only supports 16 GB drives so I tried one and it didn't work. I asked people on the FB page which drives they are using successfully and the SanDisk Cruzer was recommended. I got two 8 GB versions of those. One worked intermittently, the other didn't.

I bought a USB tester to check the voltage and found that the voltage was 4.99 coming from an empty port. When I inserted the drive that worked, it dropped to 4.92. The drive that didn't work dropped to 4.93. I asked a fellow Photon S owner what his reads and it was 5.15 empty and 5.11 with a drive in it. My PC has a voltage of 5.20. All of these voltages are within the range of the USB standard but I think my sub 5 volt value has something to do with the failure.

Does anyone out there (an EE) know what's really wrong and has an actual solution or can tell me what I should look for? I know that there are a lot of guesses in the community. Stick with max of 16 GB. Try different sticks. Check internal cable (I also inserted the drive directly into the motherboard), etc. Communicating with a USB drive shouldn't be guess work as long as the drive is of good quality. The guy I asked uses a 32 GB stick which is the FAT32 limit for the standard Windows formatter.

Any help will be greatly appreciated. Thanks.

$\endgroup$
6
  • 1
    $\begingroup$ could be a lot... what format do the files have you want to print? What formating you have on the USB dongles? $\endgroup$
    – Trish
    Feb 15 at 18:42
  • 1
    $\begingroup$ I do not have experience here. But I have read Help, Photon S Failed to open File, and reviewed few other random threads, and I feel dizzy. Limit files to one? Rotate and reslice?! It seems that this printer is not properly prepared to read thumbdrives or filesystems? What I would advice is to try format with FAT and FAT32 using different cluster size settings... $\endgroup$
    – octopus8
    Feb 15 at 21:29
  • $\begingroup$ I actually did full reformats on the drives. They're formatted to FAT32 with 16k clusters. The files are .PWS from their new Photon Workshop slicing app. @octopus8, isn't it dizzying? They're just posting things they tried before it suddenly worked and calling that a solution. There must be a flaw in the board or a flaw in the soldering of the board. I'm going to keep looking. I want a real, repeatable answer. Thank you for your comments. $\endgroup$
    – Jim Berg
    Feb 16 at 0:21
  • $\begingroup$ I should add that I'm running the latest firmware and was able to print after the updates before it started failing. $\endgroup$
    – Jim Berg
    Feb 16 at 0:23
  • $\begingroup$ Have you confirmed that the USB drives are genuine? Even major outlets have had problems with their supply chains. 5 Tools to Test and Detect Fake or Counterfeit USB Flash Drives lists some utilities to check. $\endgroup$ Feb 16 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.