When I check the Cura preview, then there isn't support over the shell, but when the part is printed, then there is support over the shell and it makes it look ugly. It happens only for front and back but the left and right sides are without support over the shell.

When you open the .gcode file in Cura then you also can't see support over the shell.

What could cause this problem?

enter image description here

Added view from "Line Type" enter image description here

  • $\begingroup$ mind turning on the "type" of line? $\endgroup$ – Trish Mar 2 at 9:48
  • $\begingroup$ @Trish added view from "Line Type" and they are "Travel" lines, but why material is printed during travel? $\endgroup$ – Māris L Mar 3 at 18:00
  • $\begingroup$ Ahhhh! ok now I know what you mean! $\endgroup$ – Trish Mar 3 at 19:02

The picture of the line types and the accompanying comment helps to clear this up:

they are "Travel" lines, but why material is printed during travel?

Yes, the dark blue is travel. But if material is deposited during them, then that is not printing, that is material oozing out of the nozzle - which is called stringing most often. Usually, this is an issue with retraction: your length is possibly a little short. However, retraction also only is turned on for moves over a given length, so there might be no retraction happening. And, in Cura support structure generally is printed without retraction due to toggle Limit Support Retractions. Toggling that off can help.

You might also turn on one of the two Avoid modes in the movement (Avoid Printed Parts when Traveling & Avoid Supports When Traveling) to get the movement paths in a way so they don't go over the model and prevent any stringing/oozing onto it or knocking off delicate parts. Possibly increasing retraction a little might help, and so might Z-hop to try to "rip" the strings.

  • $\begingroup$ Then it is very strange, if material is oozing only in that area. Tried changing "Combing Mode" and nothing changed for those lines, but then tried to uncheck "Avoid Supports When Traveling" and travel lines disappeared over skin in that area. I remember when I printed with "Avoid Supports When Traveling" unchecked then nozzle hit supports. $\endgroup$ – Māris L Mar 3 at 19:44
  • $\begingroup$ @MārisL Have you tried "Avoid Printed Parts when traveling"? $\endgroup$ – Trish Mar 3 at 21:19
  • 1
    $\begingroup$ This is the answer, but you missed the biggest Cura options causing it. By default Cura does "Limit Support Retractions" which basically means "ooze uncontrollably all over the place while printing support". Turn that off and most of the problem should go away. Turning off the "Avoid ..." options should not be necessary, and only helps by reducing the length of the unretracted travel paths. $\endgroup$ – R.. GitHub STOP HELPING ICE Mar 5 at 15:32
  • $\begingroup$ @Trish - yes, "Avoid Printed Parts When Traveling" is active. $\endgroup$ – Māris L Mar 7 at 16:07
  • 1
    $\begingroup$ @MārisL: It will still travel over it, but the travel will now be with the filament retracted so that it's not extruding material there as it moves. $\endgroup$ – R.. GitHub STOP HELPING ICE Mar 7 at 23:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.