1
$\begingroup$

I've had my Ender 5 Pro for 6 months now, printing happily and quite a lot. Some days ago, a print failed mid-way, and since then I've not been able to make it print properly. I've now spent days trying to trouble-shoot with no luck. I've changed the nozzle and capricorn tube, and have endlessly tried to level the bed, with no luck.

The symptom I'm facing is mostly that the first layer doesn't print. Filament is extruded seemingly fine, but it is not squished properly into the bed. If I raise the bed sufficiently (and way too high according to my paper-test) to make the first layer stick, the print fails around layer 3 with what seems to me to be either over- or underextrusion, but may also just be a nozzle at the wrong height. The filament never sticks to the plate and just slowly accumulates around the nozzle.

I've read the endless amounts of "First layer problems" guides out there, and have tried to level the bed. While owning the printer, I've done that quite a few times in the past, and I think I got it right - but this time, no matter how much I try, I can't even get the initial Cura test-lines to stick. I've tried changing the print temperature, bed temperature, tried a different roll of filament, glue-stick on the bed. I also tried a different slicer, exact same results.

It seems no matter what I do, even after levelling the bed, the nozzle is just too high up to make the first layer stick. I'm out of ideas now, and quite frustrated. Perhaps there's some z-offset I don't know about that makes the printer lift the nozzle too high when print starts? When levelling the bed, I do the paper-test, and the paper sticks quite tight between nozzle and bed. When the printer is in the home position, it says that it's at X0 Y0 Z0.

Any ideas what I should try?

$\endgroup$
2
  • $\begingroup$ Hi welcome to 3DPrinting.SE! Note that this isn't a regular forum, if a question is similar to another the community can vote for a duplicate and hence link to previously answered questions. The question has a lot of text but would benefit from some photos of the offset and some print results. A printer will not apply an offset to Z when you have not instructed it to do so. $\endgroup$
    – 0scar
    Apr 18 at 6:37
  • $\begingroup$ An offset is only one way to regulate the Z distance, but indeed quite convenient. Theis, there is a list of possible root causes and factors to consider - and remedies to try, so giving just some examples will make people give just another hints (which you could already try, but didn't tell). For example: if you soap-washed the hotbed? if you could use the filament which you did succeed in the past? etc. I even started thinking of some todo-list to go through and confirm before asking ;) Checked this question? Also I once wrote of using salt brine, but only on my old printer. $\endgroup$
    – octopus8
    Apr 18 at 12:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.