1
$\begingroup$

I just recently got a printer, supposed to be a Prusa i3 Reprap clone. It came with Repetier firmware on it, and its previous owner had no idea about any calibration. I calibrated X-, Y-, and Z-axis along with the extruder, and now when I print a test cube it comes out with the right dimensions. But, the quality is horrible.

I'm printing with 30 mm/s speed as shells, 15 mm/s as infill, infill percentage is above 60 %. I've tried everything I can think of, including suffering a temperature tower (which came out just wrong). What am I missing?

failed print 1
[failed print 2][2]

$\endgroup$
4
  • $\begingroup$ Looks like it is printed way too hot, what is the temperature setting? I'm curious what the real temperature of extrusion was. $\endgroup$ – 0scar Apr 18 at 16:57
  • $\begingroup$ I used 200 for this. 8th image in the below link is my attempt at a temperature tower from 220 to 180 in 450 layers. imgur.com/a/zHI6TpO $\endgroup$ – Deniz Boztemur Apr 18 at 17:24
  • $\begingroup$ How did you "calibrate" those? Hopefully not by measuring printed parts? $\endgroup$ – towe Apr 22 at 11:53
  • $\begingroup$ By using G1 and measuring the distance travelled with a caliper really. I'm familiar with their internal firmware. By the way, problem has been solved. What the seller advertised & I thought was a 0.4mm nozzle. In reality, it was so beat up that it was 1.2mm. New nozzle & everything works great. $\endgroup$ – Deniz Boztemur Apr 23 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.