0
$\begingroup$

Every time I start a print, midway during printing, my printer starts to under extrude.

I tried lots of different models every time the problem occurs.

What should I do about this?

$\endgroup$
1
  • $\begingroup$ If you could, please add some extra information on printing temperature, material type, and e.g. retraction settings.This is probably caused by insufficient cooling of the hotend or the extruder gets hot. $\endgroup$ – 0scar Apr 23 at 12:23
1
$\begingroup$

This is some kind of filament stuck in the hotend tube problem. Just like "heat creep" as mentioned above. PTFE pipes should be checked, all parts should be carefully cleaned. I also add checking the extruder (gears, tightness) to the list. The plastic extruder can structurally loosen or break over time. I switched to metal extruder a long time ago, but metal also breaks / loosens after a while. Finally I'm using a double gear extruder without any problem. And I replaced the stock pipes with more durable PTFE and "Pneumatic Fittings". Pneumatic fittings are also very important by the way.

$\endgroup$
0
$\begingroup$

If everything is stock on the machine and all other setting are properly configured, this is most likely heat creep. This is caused when the PFTE tubing is not properly set within the hot end itself leaving a small gap. As filament is fed into the hot end and heated to melting, some filament oozes out in the gap between the PFTE tubing and the nozzle. This melted filament then cools and hardens making it harder to extrude filament causing under extrusion.

You may want to calibrate your E-steps and flow as well, here is an excellent website.

$\endgroup$
0
$\begingroup$

I was getting intermittent underextrusion (to the point of brief "ghost printing") with my own Ender 3 over the past few days, after a couple weeks of exemplary operation. In looking the machine over (searching for issues that could cause clogging, for instance), I discovered that the "extruder arm" (the spring loaded arm on the extruder that carries the bearing and channel that presses the filament against the actual extruder wheel) was badly cracked; the crack ran from the brass insert where the screw holding the pressure bearing threads in, up to the hole for the screw the whole arm pivots on; it was near breaking off entirely.

I was able to find a .stl file for a replacement arm on Thingiverse (search for "ender 3 extruder arm"), and dismounted the broken arm and super glued it back together, hoping it would hold up long enough to print a replacement (I also contacted the Amazon seller about warranty service, since I've had the machine only three weeks and there's a 90 day warranty).

If this is the cause of your own failures, it will likely go from "intermittent underextrusion" to "doesn't work at all" without any further warning. Fortunately, that arm is made of a plastic that takes glue well (probably either polypropylene or ABS, as it appears to be injection molded); mine has held up for long enough to print a replacement, and (so far) through about eight hours of my next print in line (which is going perfectly).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.