2
$\begingroup$

Today I ran into an issue with the filament not sticking to the build plate. However, the strange part is, that this only happens with one filament color (both PLA, khaki, black works just fine) and only in the main print. The test line on the side of the bed and the brim all stick without a problem. I already releveled everything and as I'm using ABL and the other filament works fine, this shouldn't be the issue.

I also tried increasing the first layer thickness in Cura, however, this leads to extreme warp (2 mm height on 5 mm width).

From my observations, it seems that the print head is raised after the brim is printed. Is there a setting in Cura to change that?

Printer Details: Modified Ender-3 with MKS Gen L V2 Board and TMC 2209 motor drivers and BLTouch
Print temp: 220 °C / 70 °C initial after that 200 °C / 60 °C
Firmware: Marlin, details here

$\endgroup$
3
  • 1
    $\begingroup$ If you suspect that head is raised after printing brim, then you should analyze the g-code and detect actual increase of Z. It is rather easy searching by " Z". Then check comments nearby. Btw. what if you print with e.g. 190 initial temp? $\endgroup$
    – octopus8
    May 11 at 17:35
  • 2
    $\begingroup$ 220 deg C seems too hot for PLA. Try 190 and 200. Also sometimes it’s the slicer. For months I tried using simplify3d before realising that anything sliced by it would never work with my printer. Switched to prusaslicer and I get flawless prints every single time now. $\endgroup$ May 11 at 18:57
  • 1
    $\begingroup$ Have you tried drying the filament? $\endgroup$ May 12 at 20:07
2
$\begingroup$

Yes you can edit many parameters in Cura that may help with your problem.

However, I believe an easier fix to this problem may be to either apply some glue or masking tape to the bed before you try to change Cura settings since the problem only occurs with just one filament type..

$\endgroup$
1
$\begingroup$

Thank you for all your answers! After many failed benchies I fixed the problem now, however I don't know exactly what the problem was so I'll list everything I did:

  • Dried my filament
  • Recalibrated the Z-Offset
  • Turned around my print bed, as I noticed the warp always starts at a certain spot

The high temperature is actually a recommendation by the manufacturer (PM Filaments).

$\endgroup$
1
$\begingroup$

Your temperatures look pretty good. You could try raising both bed temperatures by 5°C.

You could try Elmer's glue stick or hair spray.

Make sure your Z height is still OK as well as your bed being level after you loaded the different filament.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.