2
$\begingroup$

I'd like to make multicolor printing on Ender 6, but it seems that the filament change (ADVANCED_PAUSE_FEATURE) doesn't work (it works on my Ender 3). Can you help me how can I solve that? How can I make the ADVANCED_PAUSE_FEATURE available on Ender 6?

$\endgroup$
1
$\begingroup$

Enabling ADVANCED_PAUSE_FEATURE requires a rebuild and upload/install of a new Marlin firmware. The option is found in the advanced configuration file (Configuration_adv.h).

Please change:

//#define ADVANCED_PAUSE_FEATURE

to:

#define ADVANCED_PAUSE_FEATURE

Rebuild and install the firmware.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.