2
$\begingroup$

I am using a Creality CR-10S Pro, and lately, I've been having problems with zits and blobs on my surface whenever I do an aesthetic print that has more curves and turns than a functional print would have. I think it started when I started using OctoPrint. I'm pretty sure the slicer is causing it, but I don't know exactly what setting. This are the results I'm getting with PLA at 60 mm/s and 10 % infill:

Print results with 10 % infill

After this, I just changed the infill to 0 % and it fixed it, but only in the first few layers. I thought I had solved the problem, but after a particular layer, it started again (less than before, but still). These are the results:

Print results with 0 % infill

This only makes it even more mind-boggling to me. What setting is causing this? I tried changing the maximum resolution and maximum deviation but returned to the first results.

$\endgroup$
5
  • 3
    $\begingroup$ Looks overextruded. Does it appear in vase mode as well? $\endgroup$
    – towe
    Commented May 26, 2021 at 12:55
  • 1
    $\begingroup$ @towe That was the first thing that came to me -- one or both of overextrusion or overheating the nozzle. $\endgroup$
    – Zeiss Ikon
    Commented May 26, 2021 at 14:07
  • 1
    $\begingroup$ Like I said, the problem started with octoprint. It's not the profile. I just printed the same gcode via sdcard instead of octoprint and it came out perfectly. cura is therefore ruled out too. it's a processor/communication issue. $\endgroup$
    – radlab
    Commented May 26, 2021 at 17:41
  • $\begingroup$ If you installed on a lower end Raspberry Pi, you could run into problems the the Pi cannot keep up with the printer, what Raspberry Pi did you use? $\endgroup$
    – 0scar
    Commented Dec 1, 2023 at 23:27
  • $\begingroup$ Have you ever found the reason for this to happen, looking at the print it does look more like an extruder problem, $\endgroup$
    – 0scar
    Commented Apr 9 at 5:59

2 Answers 2

0
$\begingroup$

I have an Ender 3 S1 Pro that was running Marlin, I bought a Sonic Pad and now it's running Klipper.

Before Klipper, everything went well when I disabled the option that allowed me to resume a print after a power failure (that's the M413 command), an explanation of this can be found here if you want to know more about why you're getting blobs with power-loss recovery:

With Klipper, the M413 isn't recognized and thus doesn't work. I may have some blobs again and I don't know how to solve this... (maybe this should be a parallel question).

Since you added the "OctoPrint" tag I assume that you're running Klipper too, so maybe my answer isn't helping.

$\endgroup$
-1
$\begingroup$

Zits and blobs are commonly caused by oozing filament during non-printing moves. Adjust the retraction settings in Cura to minimize filament oozing. Increase the retraction distance slightly (typically between 1 mm and 6 mm) and also adjust the retraction speed to ensure effective retraction without causing filament grinding or jams. Experiment with different values until you find the optimal settings for your printer and filament.

$\endgroup$
1
  • 3
    $\begingroup$ Hi, welcome to 3DPrinting.SE. The outer wall is uninterruptedly printed, so, multiple defects on different positions in a single layer of the wall can never be an oozing problem relatef to retraction (there is no retraction during the deposition of the outer contour), if so, you would have a single defeect at the start and end of printing the outer wall. IMHO this reads as a generated answer, it is so generic that is doesn't address the problem in the question. Please update the answer to address the problem in the question. $\endgroup$
    – 0scar
    Commented Apr 9 at 5:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .